<!DOCTYPE html>
<html lang="en">
<head>
    <title>Irish Distillers’ And Winemaker Launches Wine With Whiskey Finish | Checkout</title>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="msvalidate.01" content="910A42760C8934DA03559F0D5DBD3475" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="Irish Distillers’ Midleton Distillery has recently collaborated with Jacobs Creek to launch a new red wine with a whiskey finish. 
The Jacobs Creek Double Barrel Cab...">
    <meta name="author" content="Checkout">
    <link rel="canonical" href="https://www.checkout.ie/irish-distillers-winemaker-launches-wine-whiskey-finish/45175" />
    <link media="all" type="text/css" rel="stylesheet" href="https://www.checkout.ie/assets/css/main.min-a967e2da.css">

    <!--[if lt IE 9]>
        <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
        <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="apple-touch-icon" href="https://www.checkout.ie/assets/i/appletouchicon.png?v=1">
    <meta name="theme-color" content="#000">
    <link rel="icon" sizes="192x192" href="https://www.checkout.ie/assets/i/icon-highres.png?v=1">
    <link rel="alternate" type="application/rss+xml" title="Checkout RSS Feed"
        href="https://www.checkout.ie/feed" />

    <meta name="robots" content="index, follow">

    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Irish Distillers&rsquo; And Winemaker Launches Wine With Whiskey Finish",
        "url": "https://www.checkout.ie/irish-distillers-winemaker-launches-wine-whiskey-finish/45175",
        "dateCreated": "2017-06-23T14:54:35+01:00",
                    "thumbnailUrl": "https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzIzMTQ0NjQ1XFxcL0phY29ic0NyZWVrLUJlbi1LZXZpbi0xMDI0eDcxNS5qcGdcIixcIndpZHRoXCI6NjQ3LFwiaGVpZ2h0XCI6MzQwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6IjY3MmM4NDAxYTgzODkyYWMzYTkxYTFiYjU3YzFlZTQ4NDYyODJhODkifQ==/jacobscreek-ben-kevin-1024x715.jpg",
                            "articleSection": "Drinks",
                        "keywords": "Drinks",
                            "creator": ["Checkout"]
        
    }
</script>
    <meta property='og:title' content="Irish Distillers&rsquo; And Winemaker Launches Wine With Whiskey Finish | Checkout">
<meta property='og:description' content="Irish Distillers&rsquo; Midleton Distillery has recently collaborated with Jacobs Creek to launch a new red wine with a whiskey finish. 
The Jacobs Creek Double Barrel Cab...">
<meta property='og:type' content="article">
<meta property='og:url' content="https://www.checkout.ie/irish-distillers-winemaker-launches-wine-whiskey-finish/45175">
<meta property='og:site_name' content="Checkout">
    <meta property='og:image' content="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzIzMTQ0NjQ1XFxcL0phY29ic0NyZWVrLUJlbi1LZXZpbi0xMDI0eDcxNS5qcGdcIixcIndpZHRoXCI6NjQ3LFwiaGVpZ2h0XCI6MzQwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6IjY3MmM4NDAxYTgzODkyYWMzYTkxYTFiYjU3YzFlZTQ4NDYyODJhODkifQ==/irish-distillers-and-winemaker-launches-wine-with-whiskey-finish.jpg">
    <meta property="og:image:type" content="image/jpeg" />
    <meta property="og:image:width" content="647" />
    <meta property="og:image:height" content="340" />

<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@CheckoutIreland">
<meta name="twitter:url" content="https://www.checkout.ie/irish-distillers-winemaker-launches-wine-whiskey-finish/45175">
<meta name="twitter:title" content="Irish Distillers&rsquo; And Winemaker Launches Wine With Whiskey Finish | Checkout">
<meta name="twitter:description" content="Irish Distillers&rsquo; Midleton Distillery has recently collaborated with Jacobs Creek to launch a new red wine with a whiskey finish. 
The Jacobs Creek Double Barrel Cab...">
    <meta name="twitter:image" content="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzIzMTQ0NjQ1XFxcL0phY29ic0NyZWVrLUJlbi1LZXZpbi0xMDI0eDcxNS5qcGdcIixcIndpZHRoXCI6NjQ3LFwiaGVpZ2h0XCI6MzQwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6IjY3MmM4NDAxYTgzODkyYWMzYTkxYTFiYjU3YzFlZTQ4NDYyODJhODkifQ==/jacobscreek-ben-kevin-1024x715.jpg">

    <script>

        adroll_adv_id = "SBR6V4UESNBSBFAT5LC5QX";
        adroll_pix_id = "5JVJ66RPUVD3XC2RMOCHCK";

        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();

        googletag.cmd.push(function() {

        var mapTopBottom = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50],[300, 250]])
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        var mapSide = googletag.sizeMapping()
            .addSize([100, 100], [1,1])
            .addSize([980, 200], [[300, 250], [300, 600]])
            .build();

        googletag.defineSlot('/50108823/checkout_top', [1,1], 'div-gpt-top').defineSizeMapping(mapTopBottom).addService(googletag.pubads());
        googletag.defineSlot('/50108823/checkout_bottom', [1,1], 'div-gpt-bottom').defineSizeMapping(mapTopBottom).addService(googletag.pubads());
        googletag.defineSlot('/50108823/checkout_side', [1,1], 'div-gpt-side').defineSizeMapping(mapSide).addService(googletag.pubads());
        googletag.defineSlot('/50108823/checkout_skyscraper', [[120, 600], [160, 600]], 'div-gpt-skyscraper').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
        });
    </script>

    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-29246465-1', 'auto');
        ga('create', 'UA-86339781-1', 'auto', 'cmstracker');
    ga('require', 'displayfeatures');
    ga('cmstracker.send', 'pageview');
    ga('send', 'pageview');
 </script>
</head>

<body>
    <nav class="navbar navbar-default navResponsive">
      <div class="container">
        <!-- Brand and toggle get grouped for better mobile display -->
        <div class="navbar-header">
          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
          <a class="navbar-brand" href="https://www.checkout.ie">
            <img src="/assets/i/logo.png?v=1" alt="Checkout Magazine"/>
          </a>
        </div>

        <!-- Collect the nav links, forms, and other content for toggling -->
        <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
          <ul class="nav navbar-nav">
            <li>
    <a href="https://www.checkout.ie/retail" class="cat_retail ">Retail</a>
</li>
<li>
    <a href="https://www.checkout.ie/private-label" class="cat_privatelabel ">Private Label</a>
</li>
<li>
    <a href="https://www.checkout.ie/a-brands" class="cat_abrands ">A-Brands</a>
</li>
<li>
    <a href="https://www.checkout.ie/fresh-produce" class="cat_freshproduce ">Fresh Produce</a>
</li>
<li>
    <a href="https://www.checkout.ie/drinks" class="cat_drinks  cat_active ">Drinks</a>
</li>
<li>
    <a href="https://www.checkout.ie/supply-chain" class="cat_supplychain ">Supply Chain</a>
</li>
<li>
    <a href="https://www.checkout.ie/technology" class="cat_technology ">Technology</a>
</li>
<li>
    <a href="https://www.checkout.ie/packaging-design" class="cat_packagingdesign ">Packaging</a>
</li>            <li>
                <a href="https://www.checkout.ie/search">Search</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/subscribe" class="button-subscribe">Subscribe</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/about">About Us</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/advertise">Advertise</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/contact" class="button-contact">Contact Us</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/checkout-events">Events</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/checkout-conference-2017-new-additions-line/34922">Checkout Conference</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/fmcgawards" target="_blank">CHECKOUT NATIONAL FMCG AWARDS</a>
            </li>
          </ul>
        </div><!-- /.navbar-collapse -->
      </div><!-- /.container-fluid -->
    </nav>
    <!-- Navigation -->
    <nav class="navbar navbar-default navResponsiveNot" role="navigation">
        <div class="container">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse" id="top-nav">
                <ul class="nav navbar-nav">
                    <li>
                        <a href="https://www.checkout.ie">Home</a>
                    </li>
                    <li>
                        <a href="https://www.checkout.ie/checkout-conference-2017-new-additions-line/34922">Checkout Conference</a>
                    </li>
                    <li>
                        <a href="https://www.checkout.ie/best-fresh-awards">Best in Fresh Awards</a>
                    </li>
                    <li>
                        <a href="https://www.checkout.ie/fmcgawards">FMCG Awards</a>
                    </li>
                    <li>
                        <a href="https://www.checkout.ie/advertise">Advertise</a>
                    </li>
                    <li>
                        <a href="https://www.checkout.ie/contact" class="button-contact">Contact</a>
                    </li>
                </ul>
                <div class="navSubscribe pull-right">
                    <a href="https://www.checkout.ie/subscribe" class="button-subscribe">SUBSCRIBE</a>
                </div>
            </div>
            <!-- /.navbar-collapse -->
        </div>
        <!-- /.container -->
    </nav>

    <div class="second-header">
        <div class="container">
            <div class="pull-left">
                <a href="https://www.checkout.ie">
                    <img src="/assets/i/logo.png?v=1" />
                </a>
            </div>
            <div class="search-form pull-right">
                <i class="fa fa-search"></i>
                <input class="search-input form-control" placeholder="Search" value=""/>
                <p>Get the app today!
                    <a href="https://itunes.apple.com/ie/app/checkout.ie/id864041288?mt=8" target="_blank" class="button-app"><img src="/assets/i/ico-apple.png?v=1" alt="App Store"/></a>
                    <a href="https://play.google.com/store/apps/details?id=com.checkout.app.checkout" target="_blank" class="button-app"><img src="/assets/i/ico-android.png?v=1" alt="Play Store"/></a>
                </p>
            </div>
        </div>
    </div>

    <div class="menuCategories">
        <nav class="navbar navbar-default navResponsiveNot" role="navigation">
            <div class="container">
                <!-- Brand and toggle get grouped for better mobile display -->
                <div class="navbar-header">
                    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <!-- Collect the nav links, forms, and other content for toggling -->
                <div class="collapse navbar-collapse" id="">
                    <ul class="nav navbar-nav">
                        <li>
    <a href="https://www.checkout.ie/retail" class="cat_retail ">Retail</a>
</li>
<li>
    <a href="https://www.checkout.ie/private-label" class="cat_privatelabel ">Private Label</a>
</li>
<li>
    <a href="https://www.checkout.ie/a-brands" class="cat_abrands ">A-Brands</a>
</li>
<li>
    <a href="https://www.checkout.ie/fresh-produce" class="cat_freshproduce ">Fresh Produce</a>
</li>
<li>
    <a href="https://www.checkout.ie/drinks" class="cat_drinks  cat_active ">Drinks</a>
</li>
<li>
    <a href="https://www.checkout.ie/supply-chain" class="cat_supplychain ">Supply Chain</a>
</li>
<li>
    <a href="https://www.checkout.ie/technology" class="cat_technology ">Technology</a>
</li>
<li>
    <a href="https://www.checkout.ie/packaging-design" class="cat_packagingdesign ">Packaging</a>
</li>                    </ul>
                </div>
                <!-- /.navbar-collapse -->
            </div>
            <!-- /.container -->
        </nav>
    </div>

    <div class="breadcrumb container">
        <ul>
            <li>
                <a href="https://www.checkout.ie">
                    Home
                </a>
            </li>
                            <li>
                <a href="https://www.checkout.ie/drinks">
                    Drinks
                </a>
            </li>
                                    <li>Irish Distillers’ And Winemaker Launches Wine With Whiskey Finish</li>
                </ul>
    </div>
                <div class="bannerTop">
            <div id='div-gpt-top'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-top'); });
                </script>
            </div>
        </div>
        
<div class="container">

    <section class="mainContent col-md-8">

        <div class="clearfix"></div>
        <h1 class="articleTitle">Irish Distillers’ And Winemaker Launches Wine With Whiskey Finish</h1>
        <p class="articleData">
            Published on Jun 23 2017 2:54 PM
                            in <a href="https://www.checkout.ie/drinks" class="cat_drinks">Drinks</a>

                                    tagged:
                                            <a href="https://www.checkout.ie/drinks/tag/whiskey" class="cat_drinks tag">Whiskey</a>
                                                    <span class="cat_drinks" >/</span>
                                                                    <a href="https://www.checkout.ie/drinks/tag/irish-distillers" class="cat_drinks tag">Irish Distillers</a>
                                                    <span class="cat_drinks" >/</span>
                                                                    <a href="https://www.checkout.ie/drinks/tag/ben-bryant" class="cat_drinks tag">Ben Bryant</a>
                                                    <span class="cat_drinks" >/</span>
                                                                    <a href="https://www.checkout.ie/drinks/tag/kevin-ogorman" class="cat_drinks tag">Kevin O’Gorman</a>
                                                                                </p>

                    <div id="articleImageHolder">
                <picture>
                    <!--[if IE 9]><video style="display: none;"><![endif]-->
                    <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzIzMTQ0NjQ1XFxcL0phY29ic0NyZWVrLUJlbi1LZXZpbi0xMDI0eDcxNS5qcGdcIixcIndpZHRoXCI6NjE1LFwiaGVpZ2h0XCI6NDEwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6ImRmM2RhMjAzZTc5ZmNkMDNjNjc4ZjlkYjI1NzA2ZjI1NzI5NmUwZDgifQ==/irish-distillers-and-winemaker-launches-wine-with-whiskey-finish.jpg" media="(min-width: 992px)">
                    <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzIzMTQ0NjQ1XFxcL0phY29ic0NyZWVrLUJlbi1LZXZpbi0xMDI0eDcxNS5qcGdcIixcIndpZHRoXCI6NzA1LFwiaGVpZ2h0XCI6NDEwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6ImM5NmI5MDllYTBmNDQwNWUwOWRiODc0ZjlkMDc0ODFhY2E4MTYxYWUifQ==/irish-distillers-and-winemaker-launches-wine-with-whiskey-finish.jpg" media="(min-width: 768px)">
                    <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzIzMTQ0NjQ1XFxcL0phY29ic0NyZWVrLUJlbi1LZXZpbi0xMDI0eDcxNS5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6Mjg3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6ImY3ZTc4MzA2ZjliMDVhYjhlMDNhMDkzMzQ4YzFjNDEwNjBjYzdmOWEifQ==/irish-distillers-and-winemaker-launches-wine-with-whiskey-finish.jpg" media="(max-width: 768px)">
                    <!--[if IE 9]></video><![endif]-->
                    <img class="newImage river-post-image" srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzIzMTQ0NjQ1XFxcL0phY29ic0NyZWVrLUJlbi1LZXZpbi0xMDI0eDcxNS5qcGdcIixcIndpZHRoXCI6MjI1LFwiaGVpZ2h0XCI6MTI5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6ImRjMzY1NDVlZmIwYTUwY2RjOWI4ZGRkNDJmYmQxNDM4NmZkZmE2YTcifQ==/irish-distillers-and-winemaker-launches-wine-with-whiskey-finish.jpg" alt="Irish Distillers&rsquo; And Winemaker Launches Wine With Whiskey Finish" />
                </picture>
            </div>
        
        
        <p class="textImage"></p>
        <div class="normalText">
            <p>Irish Distillers’ Midleton Distillery has recently collaborated with Jacobs Creek to launch a new red wine with a whiskey finish. </p>
<p>The Jacobs Creek Double Barrel Cabernet Sauvignon is first aged in traditional wine barrels, before being finished in aged Irish whiskey barrels.</p>
<p>Kevin O’Gorman, Irish Distillers’ Head of Maturation said, “The process of finishing wines in whiskey barrels uses our barrels dried rather than seasoned. These are then scorched quickly at high heat, to activate a different flavor profile."</p>
<p>He also outlined that the American oak whiskey casks 'impart a subtle sweetness', compared to wine barrels 'which are toasted gently'.</p>
<p>Ben Bryant, Chief Winemaker at Jacob’s Creek added, "Our specially chosen whiskey barrels add additional layers of oak complexity, including almond-shell aromas, which enhance the sweet vanillin and toasty oak nuances of wine barrels."</p>
<p>Jacob’s Creek Double Barrel Cabernet Sauvignon will be available from July 1st, exclusively available at Dunnes Stores & O’Brien’s. RRP €17.99.</p>
<p>© 2017 - Checkout Magazine by Donna Ahern</p>

        </div>
        <div class="socialNetwork">
                            <a href="http://facebook.com/sharer.php?app_id=1759661637584473&u=https%3A%2F%2Fwww.checkout.ie%2Firish-distillers-winemaker-launches-wine-whiskey-finish%2F45175%3Futm_source%3Dfacebook%26amp%3Butm_campaign%3Darticle_share%26amp%3Butm_medium%3Dweb&t=Irish+Distillers%E2%80%99+And+Winemaker+Launches+Wine+With+Whiskey+Finish" rel="external" class="analytics pull-left" data-category="Post Share" data-label="Facebook" data-value="https://www.checkout.ie/irish-distillers-winemaker-launches-wine-whiskey-finish/45175"><img class="pull-left" src="https://www.checkout.ie/assets/i/icon-fb.png?v=1" alt="Share on Facebook" /></a>
                                        <a href="https://twitter.com/intent/tweet?via=CheckoutIreland&amp;text=Irish+Distillers%E2%80%99+And+Winemaker+Launches+Wine+With+Whiskey+Finish&amp;url=https%3A%2F%2Fwww.checkout.ie%2Firish-distillers-winemaker-launches-wine-whiskey-finish%2F45175%3Futm_source%3Dtwitter%26amp%3Butm_campaign%3Darticle_share%26amp%3Butm_medium%3Dweb" rel="external" class="analytics pull-left" data-category="Post Share" data-label="Twitter" data-value="https://www.checkout.ie/irish-distillers-winemaker-launches-wine-whiskey-finish/45175"><img class="pull-left" src="https://www.checkout.ie/assets/i/icon-tw.png?v=1" alt="Share on Twitter" /></a>
                                        <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.checkout.ie%2Firish-distillers-winemaker-launches-wine-whiskey-finish%2F45175%3Futm_source%3Dgoogleplus%26amp%3Butm_campaign%3Darticle_share%26amp%3Butm_medium%3Dweb" rel="external" class="analytics pull-left" data-category="Post Share" data-label="GooglePlus" data-value="https://www.checkout.ie/irish-distillers-winemaker-launches-wine-whiskey-finish/45175"><img class="pull-left" src="https://www.checkout.ie/assets/i/icon-gp.png?v=1" alt="Share on Google+" /></a>
                                        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.checkout.ie/irish-distillers-winemaker-launches-wine-whiskey-finish/45175?utm_source=linkedin&amp;utm_campaign=article_share&amp;utm_medium=web&amp;title=Irish+Distillers%E2%80%99+And+Winemaker+Launches+Wine+With+Whiskey+Finish" rel="external" class="analytics pull-left" data-category="Post Share" data-label="LinkedIn" data-value="https://www.checkout.ie/irish-distillers-winemaker-launches-wine-whiskey-finish/45175"><img class="pull-left" src="https://www.checkout.ie/assets/i/icon-li.png?v=1" alt="Share on LinkedIn" /></a>
                                        <a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.checkout.ie%2Firish-distillers-winemaker-launches-wine-whiskey-finish%2F45175%3Futm_source%3Dtumblr%26amp%3Butm_campaign%3Darticle_share%26amp%3Butm_medium%3Dweb&amp;name=Irish+Distillers%E2%80%99+And+Winemaker+Launches+Wine+With+Whiskey+Finish" rel="external" class="analytics pull-left" data-category="Post Share" data-label="Tumblr" data-value="https://www.checkout.ie/irish-distillers-winemaker-launches-wine-whiskey-finish/45175"><img class="pull-left" src="https://www.checkout.ie/assets/i/icon-th.png?v=1" alt="Share on Tumblr" /></a>
                                        <a href="/cdn-cgi/l/email-protection#4f703c3a2d252a2c3b72063d263c276f0b263c3b2623232a3d3cadcfd66f0e212b6f1826212a222e242a3d6f032e3a212c272a3c6f1826212a6f18263b276f1827263c242a366f092621263c27692e223f742d202b3672066f3c2e386f3b27263c6f2e3d3b262c232a6f20216f0c272a2c24203a3b6f3b272e3b6f066f3b27203a28273b6f36203a6f222628273b6f2326242a756f273b3b3f3c756060383838612c272a2c24203a3b61262a60263d263c27622b263c3b2623232a3d3c623826212a222e242a3d62232e3a212c272a3c623826212a623827263c242a3662292621263c27607b7a7e787a703a3b22103c203a3d2c2a722a222e2623692e223f743a3b22102c2e223f2e262821722e3d3b262c232a103c272e3d2a692e223f743a3b2210222a2b263a2272382a2d" rel="external" class="analytics pull-left" data-category="Post Share" data-label="Email" data-value="https://www.checkout.ie/irish-distillers-winemaker-launches-wine-whiskey-finish/45175"><img class="pull-left" src="https://www.checkout.ie/assets/i/icon-em.png?v=1" alt="Share via Email" /></a>
                        <div class="clearfix"></div>
        </div>

                <div class="relatedArticles">
            <h2 class="relatedTitle">Related Articles</h2>
                             <a href="https://www.checkout.ie/demand-jameson-irish-whiskey-surges-us/33834">
    <div class="relatedArticle col-xs-12">
        <div class="col-xs-4 col-sm-3">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA5XFxcLzAxMTAzODQ0XFxcL2phbWVzb24tZGlzdGlsbGVyeS10by1jbG9zZS1mb3ItZXVyMTFtLXJlZGV2ZWxvcG1lbnQuanBnXCIsXCJ3aWR0aFwiOjEzOCxcImhlaWdodFwiOjEzOSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiI2YmJlYmZiOTc4ZWIwNDUyZWQ4MmIyMmNmNTY0OGQzYmZhYjQ1YTY3In0=/demand-for-jameson-irish-whiskey-surges-in-us.jpg" media="(min-width: 992px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA5XFxcLzAxMTAzODQ0XFxcL2phbWVzb24tZGlzdGlsbGVyeS10by1jbG9zZS1mb3ItZXVyMTFtLXJlZGV2ZWxvcG1lbnQuanBnXCIsXCJ3aWR0aFwiOjE2MSxcImhlaWdodFwiOjE2MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiI0MTg3YmRmYjU3OTRlODZiNWMyYjM3OWZiNmE3MWMyYzliZWRjNzE5In0=/demand-for-jameson-irish-whiskey-surges-in-us.jpg" media="(min-width: 768px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA5XFxcLzAxMTAzODQ0XFxcL2phbWVzb24tZGlzdGlsbGVyeS10by1jbG9zZS1mb3ItZXVyMTFtLXJlZGV2ZWxvcG1lbnQuanBnXCIsXCJ3aWR0aFwiOjEzOCxcImhlaWdodFwiOjEzOSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiI2YmJlYmZiOTc4ZWIwNDUyZWQ4MmIyMmNmNTY0OGQzYmZhYjQ1YTY3In0=/demand-for-jameson-irish-whiskey-surges-in-us.jpg" media="(max-width: 768px)">
                <!--[if IE 9]></video><![endif]-->
                <img srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA5XFxcLzAxMTAzODQ0XFxcL2phbWVzb24tZGlzdGlsbGVyeS10by1jbG9zZS1mb3ItZXVyMTFtLXJlZGV2ZWxvcG1lbnQuanBnXCIsXCJ3aWR0aFwiOjEzOCxcImhlaWdodFwiOjEzOSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiI2YmJlYmZiOTc4ZWIwNDUyZWQ4MmIyMmNmNTY0OGQzYmZhYjQ1YTY3In0=/demand-for-jameson-irish-whiskey-surges-in-us.jpg" alt="Demand For Jameson Irish Whiskey Surges In US" />
            </picture>
        </div>
        <div class="col-xs-8 col-sm-9">
            <p class="relatedSub">Demand For Jameson Irish Whiskey Surges In US</p>
            <p class="relatedText"></p>
        </div>
    </div>
</a>                 <div class="clearfix"></div>
                             <a href="https://www.checkout.ie/hyde-irish-whiskey-wins-gold-tastings-awards/32512">
    <div class="relatedArticle col-xs-12">
        <div class="col-xs-4 col-sm-3">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA5XFxcLzIxMTA1NjQ0XFxcL1JVTS1DQVNLLTEwMjR4NzM0LmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiZWQwODBiYzkzMjgxNzE5ODNkOWNjNjE4Mzc3ZDRhZDYyOTc0M2YwYiJ9/hyde-irish-whiskey-wins-gold-at-the-tastings-awards.jpg" media="(min-width: 992px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA5XFxcLzIxMTA1NjQ0XFxcL1JVTS1DQVNLLTEwMjR4NzM0LmpwZ1wiLFwid2lkdGhcIjoxNjEsXCJoZWlnaHRcIjoxNjEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiZmM3ODkyOTcyMzExYjE1OWZiZDkwZWJiNzczNmUyYzk2ODA1NzRkYSJ9/hyde-irish-whiskey-wins-gold-at-the-tastings-awards.jpg" media="(min-width: 768px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA5XFxcLzIxMTA1NjQ0XFxcL1JVTS1DQVNLLTEwMjR4NzM0LmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiZWQwODBiYzkzMjgxNzE5ODNkOWNjNjE4Mzc3ZDRhZDYyOTc0M2YwYiJ9/hyde-irish-whiskey-wins-gold-at-the-tastings-awards.jpg" media="(max-width: 768px)">
                <!--[if IE 9]></video><![endif]-->
                <img srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA5XFxcLzIxMTA1NjQ0XFxcL1JVTS1DQVNLLTEwMjR4NzM0LmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiZWQwODBiYzkzMjgxNzE5ODNkOWNjNjE4Mzc3ZDRhZDYyOTc0M2YwYiJ9/hyde-irish-whiskey-wins-gold-at-the-tastings-awards.jpg" alt="Hyde Irish Whiskey Wins Gold At The Tastings Awards" />
            </picture>
        </div>
        <div class="col-xs-8 col-sm-9">
            <p class="relatedSub">Hyde Irish Whiskey Wins Gold At The Tastings Awards</p>
            <p class="relatedText"></p>
        </div>
    </div>
</a>                 <div class="clearfix"></div>
                             <a href="https://www.checkout.ie/irish-whiskey-association-launch-protect-irish-whiskey-campaign/32452">
    <div class="relatedArticle col-xs-12">
        <div class="col-xs-4 col-sm-3">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA2XFxcLzI4MDkzOTUzXFxcL2lyaXNoLXdoaXNrZXktc2VjdG9yLWNvdWxkLXNlZS1ib29zdC1mcm9tLWJyZXhpdC1zYXlzLWFuYWx5c3QuanBnXCIsXCJ3aWR0aFwiOjEzOCxcImhlaWdodFwiOjEzOSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiI1ZmU5MWIwNWYwZjYyZjU4ODYwNDllNzQwZTcyZDNlZTBkN2U5ZmYwIn0=/irish-whiskey-association-launch-protect-irish-whiskey-campaign.jpg" media="(min-width: 992px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA2XFxcLzI4MDkzOTUzXFxcL2lyaXNoLXdoaXNrZXktc2VjdG9yLWNvdWxkLXNlZS1ib29zdC1mcm9tLWJyZXhpdC1zYXlzLWFuYWx5c3QuanBnXCIsXCJ3aWR0aFwiOjE2MSxcImhlaWdodFwiOjE2MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiJkYjJiYmZjZTExYjA0M2Y0MmJiZDNmNWI1ODQ0MzkwOWZmNGFlMDdmIn0=/irish-whiskey-association-launch-protect-irish-whiskey-campaign.jpg" media="(min-width: 768px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA2XFxcLzI4MDkzOTUzXFxcL2lyaXNoLXdoaXNrZXktc2VjdG9yLWNvdWxkLXNlZS1ib29zdC1mcm9tLWJyZXhpdC1zYXlzLWFuYWx5c3QuanBnXCIsXCJ3aWR0aFwiOjEzOCxcImhlaWdodFwiOjEzOSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiI1ZmU5MWIwNWYwZjYyZjU4ODYwNDllNzQwZTcyZDNlZTBkN2U5ZmYwIn0=/irish-whiskey-association-launch-protect-irish-whiskey-campaign.jpg" media="(max-width: 768px)">
                <!--[if IE 9]></video><![endif]-->
                <img srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA2XFxcLzI4MDkzOTUzXFxcL2lyaXNoLXdoaXNrZXktc2VjdG9yLWNvdWxkLXNlZS1ib29zdC1mcm9tLWJyZXhpdC1zYXlzLWFuYWx5c3QuanBnXCIsXCJ3aWR0aFwiOjEzOCxcImhlaWdodFwiOjEzOSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiI1ZmU5MWIwNWYwZjYyZjU4ODYwNDllNzQwZTcyZDNlZTBkN2U5ZmYwIn0=/irish-whiskey-association-launch-protect-irish-whiskey-campaign.jpg" alt="Irish Whiskey Association Launch &#039;Protect Irish Whiskey&#039; Campaign" />
            </picture>
        </div>
        <div class="col-xs-8 col-sm-9">
            <p class="relatedSub">Irish Whiskey Association Launch 'Protect Irish Whiskey' Campaign</p>
            <p class="relatedText"></p>
        </div>
    </div>
</a>                 <div class="clearfix"></div>
                             <a href="https://www.checkout.ie/analyst-says-irish-whiskey-sector-see-boost-brexit/27678">
    <div class="relatedArticle col-xs-12">
        <div class="col-xs-4 col-sm-3">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA1XFxcLzE2MTYyODI1XFxcL3doaXNreS0xMzI1NjcwLTEyNzl4ODUwLTEwMjR4NjgxLmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiMWU2MmExMDI2OTE2YTU0NmQ3NDBmYjRiM2E1NDc0NTBlZDQ5ZjBhYSJ9/analyst-says-irish-whiskey-sector-could-see-boost-from-brexit.jpg" media="(min-width: 992px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA1XFxcLzE2MTYyODI1XFxcL3doaXNreS0xMzI1NjcwLTEyNzl4ODUwLTEwMjR4NjgxLmpwZ1wiLFwid2lkdGhcIjoxNjEsXCJoZWlnaHRcIjoxNjEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiMmUzMWM0MTE4Yjk2MDQzYzJhZTVkOTRjNzI4M2M2NWNkNGEzNTRlYyJ9/analyst-says-irish-whiskey-sector-could-see-boost-from-brexit.jpg" media="(min-width: 768px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA1XFxcLzE2MTYyODI1XFxcL3doaXNreS0xMzI1NjcwLTEyNzl4ODUwLTEwMjR4NjgxLmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiMWU2MmExMDI2OTE2YTU0NmQ3NDBmYjRiM2E1NDc0NTBlZDQ5ZjBhYSJ9/analyst-says-irish-whiskey-sector-could-see-boost-from-brexit.jpg" media="(max-width: 768px)">
                <!--[if IE 9]></video><![endif]-->
                <img srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA1XFxcLzE2MTYyODI1XFxcL3doaXNreS0xMzI1NjcwLTEyNzl4ODUwLTEwMjR4NjgxLmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiMWU2MmExMDI2OTE2YTU0NmQ3NDBmYjRiM2E1NDc0NTBlZDQ5ZjBhYSJ9/analyst-says-irish-whiskey-sector-could-see-boost-from-brexit.jpg" alt="Analyst Says Irish Whiskey Sector Could See Boost From Brexit" />
            </picture>
        </div>
        <div class="col-xs-8 col-sm-9">
            <p class="relatedSub">Analyst Says Irish Whiskey Sector Could See Boost From Brexit</p>
            <p class="relatedText"></p>
        </div>
    </div>
</a>                 <div class="clearfix"></div>
                    </div>
            </section>

    <section class="sidebar col-md-4">
                    <article class="col-sm-6 col-md-12 no-hp">
                <div id='div-gpt-side'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-side'); });
                    </script>
                </div>
            </article>
                <article class="hidden-xs hidden-sm col-md-12">
            <a class="twitter-timeline" href="https://twitter.com/CheckoutIreland" data-widget-id="585370687675748352">Tweets by @CheckoutIreland</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </article>

        <section class="categorizedNews">
            <div class="relatedCategories">
                <h1 class="cat_drinks">Latest in Drinks</h1>
                <div class="row">

                                                                        <a href='https://www.checkout.ie/irish-beverage-exports-us-grow-e500-million-last-year/45084'>
    <article class="newCat col-xs-12">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzAxXFxcLzExMTMyMjU0XFxcL1doaXNrZXktLTEwMjR4NzA2LmpwZ1wiLFwid2lkdGhcIjoyOTksXCJoZWlnaHRcIjoxNzIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiZmVmYTM0MjAzODliOTEwZjQ5MmQ2M2Q5ODM2Nzc1ODkxNmI2YTRjZSJ9/irish-beverage-exports-to-us-grow-over-500m-in-last-year.jpg" media="(min-width: 992px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzAxXFxcLzExMTMyMjU0XFxcL1doaXNrZXktLTEwMjR4NzA2LmpwZ1wiLFwid2lkdGhcIjozNDUsXCJoZWlnaHRcIjoxOTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiYTFmNjkzODE4YzFlY2E5MjVkMzJmYzAyZmVjYjMxYWY0NjUyNDRmNiJ9/irish-beverage-exports-to-us-grow-over-500m-in-last-year.jpg" media="(min-width: 768px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzAxXFxcLzExMTMyMjU0XFxcL1doaXNrZXktLTEwMjR4NzA2LmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiZjUyNGJmZDMxY2FmOTNiOTNkODQwNjk5OTBiNTE4N2U2YTY5ZGNiMCJ9/irish-beverage-exports-to-us-grow-over-500m-in-last-year.jpg" media="(max-width: 768px)">
            <!--[if IE 9]></video><![endif]-->
            <img class="newImage" srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzAxXFxcLzExMTMyMjU0XFxcL1doaXNrZXktLTEwMjR4NzA2LmpwZ1wiLFwid2lkdGhcIjoyMjUsXCJoZWlnaHRcIjoxMjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiM2Q4ODFjNjZlNDI1MjI4NjYzYjJmODk0ODFjMjAxODIyODQ4ZmQwOSJ9/irish-beverage-exports-to-us-grow-over-500m-in-last-year.jpg" alt="Irish Beverage Exports To US Grow Over &euro;500m In Last Year" class="river-post-image" />
        </picture>

        <span class="newData">Fri, 23 Jun 2017</span>
        <p class="newTitle">Irish Beverage Exports To US Grow Over €500m In Last Year</p>
    </article>
</a>                                                                                                <a href='https://www.checkout.ie/george-clooney-sells-tequila-brand-diageo-e900m/45049'>
    <article class="newCat col-xs-12">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzIyMDcyOTUzXFxcL0dlb3JnZV9DbG9vbmV5LTRfVGhlX01lbl9XaG9fU3RhcmVfYXRfR29hdHNfVElGRjA5LmpwZ1wiLFwid2lkdGhcIjoyOTksXCJoZWlnaHRcIjoxNzIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiZmEwNzQ4OTIyNGZiOTc0OGFiZTcxODhlYzQ4MGMyM2JiMzdhNWE4MCJ9/george-clooney-sells-tequila-brand-to-diageo-for-900m.jpg" media="(min-width: 992px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzIyMDcyOTUzXFxcL0dlb3JnZV9DbG9vbmV5LTRfVGhlX01lbl9XaG9fU3RhcmVfYXRfR29hdHNfVElGRjA5LmpwZ1wiLFwid2lkdGhcIjozNDUsXCJoZWlnaHRcIjoxOTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiNjNmM2Q0YzU1NTZmMjcwNzNmNzVkODQ3ZDYwNzRjNTYxN2YyYjUxNyJ9/george-clooney-sells-tequila-brand-to-diageo-for-900m.jpg" media="(min-width: 768px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzIyMDcyOTUzXFxcL0dlb3JnZV9DbG9vbmV5LTRfVGhlX01lbl9XaG9fU3RhcmVfYXRfR29hdHNfVElGRjA5LmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiZWUwYWFlZjM5YWM1MWFjM2E0ODExMDZmYTI5ZDczYjU0ZWRiZmY2NyJ9/george-clooney-sells-tequila-brand-to-diageo-for-900m.jpg" media="(max-width: 768px)">
            <!--[if IE 9]></video><![endif]-->
            <img class="newImage" srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzIyMDcyOTUzXFxcL0dlb3JnZV9DbG9vbmV5LTRfVGhlX01lbl9XaG9fU3RhcmVfYXRfR29hdHNfVElGRjA5LmpwZ1wiLFwid2lkdGhcIjoyMjUsXCJoZWlnaHRcIjoxMjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiYzc2YTlhMmMwNjk0NTc2M2NiZTNmMjZhNWFmODJhZDgxMjIzYWFmMyJ9/george-clooney-sells-tequila-brand-to-diageo-for-900m.jpg" alt="George Clooney Sells Tequila Brand To Diageo For &euro;900m" class="river-post-image" />
        </picture>

        <span class="newData">Thu, 22 Jun 2017</span>
        <p class="newTitle">George Clooney Sells Tequila Brand To Diageo For €900m</p>
    </article>
</a>                                                                                                <a href='https://www.checkout.ie/teeling-infused-foods-available-spirit-dublin-summer-craft-fair/45006'>
    <article class="newCat col-xs-12">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzIwMTI1MTE4XFxcL1RlZWxpbmdfSXJpc2hfV2hpc2tleS0xMDI0eDcxMS5qcGdcIixcIndpZHRoXCI6Mjk5LFwiaGVpZ2h0XCI6MTcyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6ImEzYmI3OGE1NDI0ZmVmNTNmOTM3ZWEwMjU1MWE3MjdiNGFiNmY1YjkifQ==/a-range-of-whiskey-infused-foods-available-at-summer-craft-fair.jpg" media="(min-width: 992px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzIwMTI1MTE4XFxcL1RlZWxpbmdfSXJpc2hfV2hpc2tleS0xMDI0eDcxMS5qcGdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MTk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6ImZmNTAxYTM2N2Y1ZTNhZjRjNWQ2OTkxZTliZmJhMzM0NTRlMjM4ZGIifQ==/a-range-of-whiskey-infused-foods-available-at-summer-craft-fair.jpg" media="(min-width: 768px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzIwMTI1MTE4XFxcL1RlZWxpbmdfSXJpc2hfV2hpc2tleS0xMDI0eDcxMS5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6Mjg3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6IjRlMDRjN2RkZjBhZmJlZjU4OTAyOWU3NTQwMjg1NTZlOTA5MjZmZGQifQ==/a-range-of-whiskey-infused-foods-available-at-summer-craft-fair.jpg" media="(max-width: 768px)">
            <!--[if IE 9]></video><![endif]-->
            <img class="newImage" srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzIwMTI1MTE4XFxcL1RlZWxpbmdfSXJpc2hfV2hpc2tleS0xMDI0eDcxMS5qcGdcIixcIndpZHRoXCI6MjI1LFwiaGVpZ2h0XCI6MTI5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6ImVlN2IxMTI1ZjU2ZGEwNzhjMzU1MzYyMGUxOGIxMDc1MGE2NjljNjAifQ==/a-range-of-whiskey-infused-foods-available-at-summer-craft-fair.jpg" alt="A Range Of Whiskey Infused Foods Available At Summer Craft Fair" class="river-post-image" />
        </picture>

        <span class="newData">Wed, 21 Jun 2017</span>
        <p class="newTitle">A Range Of Whiskey Infused Foods Available At Summer Craft Fair</p>
    </article>
</a>                                                                                                <a href='https://www.checkout.ie/smirnoff-launches-workshops-inspire-new-wave-female-djs/44676'>
    <article class="newCat col-xs-12">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzE0MTY1MzE5XFxcL0VMTExMLVByb2R1Y2VyLURKLWZvdW5kZXItb2YtR2FzaC1Db2xsZWN0aXZlLTEwMjR4NTc2LmpwZ1wiLFwid2lkdGhcIjoyOTksXCJoZWlnaHRcIjoxNzIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiNGJhMzRlYjdjNGVmNWYyZDNmYjZhMzM5YjBkYTRiZDljMmQ3ZjMwMSJ9/smirnoff-launches-workshops-to-inspire-a-new-wave-of-female-djs.jpg" media="(min-width: 992px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzE0MTY1MzE5XFxcL0VMTExMLVByb2R1Y2VyLURKLWZvdW5kZXItb2YtR2FzaC1Db2xsZWN0aXZlLTEwMjR4NTc2LmpwZ1wiLFwid2lkdGhcIjozNDUsXCJoZWlnaHRcIjoxOTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiODljM2ZlYjhkNDViY2UxYzc0ZjMxNTgxYjM4NDk3YTljNzM4MzVkMyJ9/smirnoff-launches-workshops-to-inspire-a-new-wave-of-female-djs.jpg" media="(min-width: 768px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzE0MTY1MzE5XFxcL0VMTExMLVByb2R1Y2VyLURKLWZvdW5kZXItb2YtR2FzaC1Db2xsZWN0aXZlLTEwMjR4NTc2LmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiMGQyMzRmNzc5NjFmMDExZDQxYWIwN2I2ZjFhMGZiZTNiMjlhMDkyYSJ9/smirnoff-launches-workshops-to-inspire-a-new-wave-of-female-djs.jpg" media="(max-width: 768px)">
            <!--[if IE 9]></video><![endif]-->
            <img class="newImage" srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzE0MTY1MzE5XFxcL0VMTExMLVByb2R1Y2VyLURKLWZvdW5kZXItb2YtR2FzaC1Db2xsZWN0aXZlLTEwMjR4NTc2LmpwZ1wiLFwid2lkdGhcIjoyMjUsXCJoZWlnaHRcIjoxMjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiMzEzYTQwODU5NTQ5OTc3OGJmMzM5ZGVhODA4YWNiNGQ5YjI4MmY3NCJ9/smirnoff-launches-workshops-to-inspire-a-new-wave-of-female-djs.jpg" alt="Smirnoff Launches Workshops To &#039;Inspire A New Wave Of Female DJs&#039;" class="river-post-image" />
        </picture>

        <span class="newData">Thu, 15 Jun 2017</span>
        <p class="newTitle">Smirnoff Launches Workshops To 'Inspire A New Wave Of Female DJs'</p>
    </article>
</a>                                            
                </div>
            </div>
        </section>

        <article class="hidden-xs hidden-sm col-md-12">
            <div id='div-gpt-skyscraper'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-skyscraper'); });
                </script>
            </div>
        </article>

    </section>

</div>



            <div class="bannerTop">
            <div id='div-gpt-bottom'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-bottom'); });
                </script>
            </div>
        </div>
    
    <!-- Footer -->
    <footer>
        <div class="container">
            <div class="pull-left col-sm-8">
                <a href="https://www.checkout.ie/about">About Us</a>
                <a href="https://www.checkout.ie/contact">Contact Us</a>
                <a href="https://www.checkout.ie/terms-conditions">Terms &amp; Conditions</a>
                <a href="https://www.checkout.ie/privacy-policy">Privacy Policy</a>
                <a href="https://www.checkout.ie/advertise">Advertise</a>
                <a href="https://www.checkout.ie/subscribe">Subscribe</a>
            </div>

            <div class="pull-right col-sm-4">
                <a href="https://www.facebook.com/CheckoutIreland" target="_blank"><img src="/assets/i/ico-color-fb.png?v=1" alt="Facebook"/></a>
                <a href="https://twitter.com/CheckoutIreland" target="_blank"><img src="/assets/i/ico-color-tw.png?v=1" alt="Twitter"/></a>
                <a href="https://www.linkedin.com/company/221751" target="_blank"><img src="/assets/i/ico-color-li.png?v=1" alt="Linkedin"/></a>
            </div>

            <div class="copyright col-xs-12" >
                <p>Content &copy;2017 <a href="http://www.checkout.ie/">Checkout Magazine</a>. <a href="http://www.publisherplus.ie/">Powered by Publisher Plus</a>.</p>
            </div>
        </div>
    </footer>
    <div id="cookie-notice">
        <div class="message">
            We use cookies to ensure that we give you the best experience on our website.
            <a href="https://www.checkout.ie/terms-conditions">Read more &raquo;</a>
            <i id="cookie-close" class="fa fa-times"></i>
        </div>
    </div>
    <script async="async" src="https://www.checkout.ie/assets/js/app-e6a1b5f4.js"></script>


<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
