<!DOCTYPE html>
<html lang="en">
<head>
    <title>Nestlé Adds More Milk Into Milkybar Range Cutting Sugar By 10% | Checkout</title>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="msvalidate.01" content="910A42760C8934DA03559F0D5DBD3475" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="Nestle has announced that it is adding more milk into its Milkybar recipe, making it the brand’s number one ingredient.
The new Milkybar range is now 37.5% milk, co...">
    <meta name="author" content="Checkout">
    <link rel="canonical" href="https://www.checkout.ie/nestle-adds-milk-milkybar-range-removing-10-sugar/43788" />
    <link media="all" type="text/css" rel="stylesheet" href="https://www.checkout.ie/assets/css/main.min-a967e2da.css">

    <!--[if lt IE 9]>
        <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
        <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="apple-touch-icon" href="https://www.checkout.ie/assets/i/appletouchicon.png?v=1">
    <meta name="theme-color" content="#000">
    <link rel="icon" sizes="192x192" href="https://www.checkout.ie/assets/i/icon-highres.png?v=1">
    <link rel="alternate" type="application/rss+xml" title="Checkout RSS Feed"
        href="https://www.checkout.ie/feed" />

    <meta name="robots" content="index, follow">

    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Nestl&eacute; Adds More Milk Into Milkybar Range Cutting Sugar By 10%",
        "url": "https://www.checkout.ie/nestle-adds-milk-milkybar-range-removing-10-sugar/43788",
        "dateCreated": "2017-05-29T10:57:23+01:00",
                    "thumbnailUrl": "https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzEwXFxcLzIzMTEwODA3XFxcL25lc3RsZS1pbi1hZHZhbmNlZC10YWxrcy13aXRoLXJyLW9uLWljZS1jcmVhbS1qb2ludC12ZW50dXJlLmpwZ1wiLFwid2lkdGhcIjo2NDcsXCJoZWlnaHRcIjozNDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiYjhjOGE1ZWZiODJhYTFlNWMxZDdiYmQwZDg3NmI0MDY1OGI3MTZhYiJ9/nestle-in-advanced-talks-with-rr-on-ice-cream-joint-venture.jpg",
                            "articleSection": "A-Brands",
                        "keywords": "A-Brands",
                            "creator": ["Checkout"]
        
    }
</script>
    <meta property='og:title' content="Nestl&eacute; Adds More Milk Into Milkybar Range Cutting Sugar By 10% | Checkout">
<meta property='og:description' content="Nestle has announced that it is adding more&nbsp;milk into its Milkybar recipe, making it the brand&rsquo;s number one ingredient.
The new Milkybar range is now 37.5% milk, co...">
<meta property='og:type' content="article">
<meta property='og:url' content="https://www.checkout.ie/nestle-adds-milk-milkybar-range-removing-10-sugar/43788">
<meta property='og:site_name' content="Checkout">
    <meta property='og:image' content="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzEwXFxcLzIzMTEwODA3XFxcL25lc3RsZS1pbi1hZHZhbmNlZC10YWxrcy13aXRoLXJyLW9uLWljZS1jcmVhbS1qb2ludC12ZW50dXJlLmpwZ1wiLFwid2lkdGhcIjo2NDcsXCJoZWlnaHRcIjozNDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiYjhjOGE1ZWZiODJhYTFlNWMxZDdiYmQwZDg3NmI0MDY1OGI3MTZhYiJ9/nestle-adds-more-milk-into-milkybar-range-cutting-sugar-by-10.jpg">
    <meta property="og:image:type" content="image/jpeg" />
    <meta property="og:image:width" content="647" />
    <meta property="og:image:height" content="340" />

<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@CheckoutIreland">
<meta name="twitter:url" content="https://www.checkout.ie/nestle-adds-milk-milkybar-range-removing-10-sugar/43788">
<meta name="twitter:title" content="Nestl&eacute; Adds More Milk Into Milkybar Range Cutting Sugar By 10% | Checkout">
<meta name="twitter:description" content="Nestle has announced that it is adding more&nbsp;milk into its Milkybar recipe, making it the brand&rsquo;s number one ingredient.
The new Milkybar range is now 37.5% milk, co...">
    <meta name="twitter:image" content="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzEwXFxcLzIzMTEwODA3XFxcL25lc3RsZS1pbi1hZHZhbmNlZC10YWxrcy13aXRoLXJyLW9uLWljZS1jcmVhbS1qb2ludC12ZW50dXJlLmpwZ1wiLFwid2lkdGhcIjo2NDcsXCJoZWlnaHRcIjozNDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiYjhjOGE1ZWZiODJhYTFlNWMxZDdiYmQwZDg3NmI0MDY1OGI3MTZhYiJ9/nestle-in-advanced-talks-with-rr-on-ice-cream-joint-venture.jpg">

    <script>

        adroll_adv_id = "SBR6V4UESNBSBFAT5LC5QX";
        adroll_pix_id = "5JVJ66RPUVD3XC2RMOCHCK";

        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();

        googletag.cmd.push(function() {

        var mapTopBottom = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50],[300, 250]])
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        var mapSide = googletag.sizeMapping()
            .addSize([100, 100], [1,1])
            .addSize([980, 200], [[300, 250], [300, 600]])
            .build();

        googletag.defineSlot('/50108823/checkout_top', [1,1], 'div-gpt-top').defineSizeMapping(mapTopBottom).addService(googletag.pubads());
        googletag.defineSlot('/50108823/checkout_bottom', [1,1], 'div-gpt-bottom').defineSizeMapping(mapTopBottom).addService(googletag.pubads());
        googletag.defineSlot('/50108823/checkout_side', [1,1], 'div-gpt-side').defineSizeMapping(mapSide).addService(googletag.pubads());
        googletag.defineSlot('/50108823/checkout_skyscraper', [[120, 600], [160, 600]], 'div-gpt-skyscraper').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
        });
    </script>

    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-29246465-1', 'auto');
        ga('create', 'UA-86339781-1', 'auto', 'cmstracker');
    ga('require', 'displayfeatures');
    ga('cmstracker.send', 'pageview');
    ga('send', 'pageview');
 </script>
</head>

<body>
    <nav class="navbar navbar-default navResponsive">
      <div class="container">
        <!-- Brand and toggle get grouped for better mobile display -->
        <div class="navbar-header">
          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
          <a class="navbar-brand" href="https://www.checkout.ie">
            <img src="/assets/i/logo.png?v=1" alt="Checkout Magazine"/>
          </a>
        </div>

        <!-- Collect the nav links, forms, and other content for toggling -->
        <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
          <ul class="nav navbar-nav">
            <li>
    <a href="https://www.checkout.ie/retail" class="cat_retail ">Retail</a>
</li>
<li>
    <a href="https://www.checkout.ie/private-label" class="cat_privatelabel ">Private Label</a>
</li>
<li>
    <a href="https://www.checkout.ie/a-brands" class="cat_abrands  cat_active ">A-Brands</a>
</li>
<li>
    <a href="https://www.checkout.ie/fresh-produce" class="cat_freshproduce ">Fresh Produce</a>
</li>
<li>
    <a href="https://www.checkout.ie/drinks" class="cat_drinks ">Drinks</a>
</li>
<li>
    <a href="https://www.checkout.ie/supply-chain" class="cat_supplychain ">Supply Chain</a>
</li>
<li>
    <a href="https://www.checkout.ie/technology" class="cat_technology ">Technology</a>
</li>
<li>
    <a href="https://www.checkout.ie/packaging-design" class="cat_packagingdesign ">Packaging</a>
</li>            <li>
                <a href="https://www.checkout.ie/search">Search</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/subscribe" class="button-subscribe">Subscribe</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/about">About Us</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/advertise">Advertise</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/contact" class="button-contact">Contact Us</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/checkout-events">Events</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/checkout-conference-2017-new-additions-line/34922">Checkout Conference</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/fmcgawards" target="_blank">CHECKOUT NATIONAL FMCG AWARDS</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/buyers-guide">Checkout Buyers Guide</a>
            </li>
          </ul>
        </div><!-- /.navbar-collapse -->
      </div><!-- /.container-fluid -->
    </nav>
    <!-- Navigation -->
    <nav class="navbar navbar-default navResponsiveNot" role="navigation">
        <div class="container">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse" id="top-nav">
                <ul class="nav navbar-nav">
                    <li>
                        <a href="https://www.checkout.ie">Home</a>
                    </li>
                    <li>
                        <a href="https://www.checkout.ie/checkout-conference-2017-new-additions-line/34922">Checkout Conference</a>
                    </li>
                    <li>
                        <a href="https://www.checkout.ie/best-fresh-awards">Best in Fresh Awards</a>
                    </li>
                    <li>
                        <a href="https://www.checkout.ie/fmcgawards">FMCG Awards</a>
                    </li>
                    <li class="hidden-sm">
                        <a class="last" href="https://www.checkout.ie/buyers-guide">Buyers Guide</a>
                    </li>
                    <li>
                        <a href="https://www.checkout.ie/advertise">Advertise</a>
                    </li>
                    <li>
                        <a href="https://www.checkout.ie/contact" class="button-contact">Contact</a>
                    </li>
                </ul>
                <div class="navSubscribe pull-right">
                    <a href="https://www.checkout.ie/subscribe" class="button-subscribe">SUBSCRIBE</a>
                </div>
            </div>
            <!-- /.navbar-collapse -->
        </div>
        <!-- /.container -->
    </nav>

    <div class="second-header">
        <div class="container">
            <div class="pull-left">
                <a href="https://www.checkout.ie">
                    <img src="/assets/i/logo.png?v=1" />
                </a>
            </div>
            <div class="search-form pull-right">
                <i class="fa fa-search"></i>
                <input class="search-input form-control" placeholder="Search" value=""/>
                <p>Get the app today!
                    <a href="https://itunes.apple.com/ie/app/checkout.ie/id864041288?mt=8" target="_blank" class="button-app"><img src="/assets/i/ico-apple.png?v=1" alt="App Store"/></a>
                    <a href="https://play.google.com/store/apps/details?id=com.checkout.app.checkout" target="_blank" class="button-app"><img src="/assets/i/ico-android.png?v=1" alt="Play Store"/></a>
                </p>
            </div>
        </div>
    </div>

    <div class="menuCategories">
        <nav class="navbar navbar-default navResponsiveNot" role="navigation">
            <div class="container">
                <!-- Brand and toggle get grouped for better mobile display -->
                <div class="navbar-header">
                    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <!-- Collect the nav links, forms, and other content for toggling -->
                <div class="collapse navbar-collapse" id="">
                    <ul class="nav navbar-nav">
                        <li>
    <a href="https://www.checkout.ie/retail" class="cat_retail ">Retail</a>
</li>
<li>
    <a href="https://www.checkout.ie/private-label" class="cat_privatelabel ">Private Label</a>
</li>
<li>
    <a href="https://www.checkout.ie/a-brands" class="cat_abrands  cat_active ">A-Brands</a>
</li>
<li>
    <a href="https://www.checkout.ie/fresh-produce" class="cat_freshproduce ">Fresh Produce</a>
</li>
<li>
    <a href="https://www.checkout.ie/drinks" class="cat_drinks ">Drinks</a>
</li>
<li>
    <a href="https://www.checkout.ie/supply-chain" class="cat_supplychain ">Supply Chain</a>
</li>
<li>
    <a href="https://www.checkout.ie/technology" class="cat_technology ">Technology</a>
</li>
<li>
    <a href="https://www.checkout.ie/packaging-design" class="cat_packagingdesign ">Packaging</a>
</li>                    </ul>
                </div>
                <!-- /.navbar-collapse -->
            </div>
            <!-- /.container -->
        </nav>
    </div>

    <div class="breadcrumb container">
        <ul>
            <li>
                <a href="https://www.checkout.ie">
                    Home
                </a>
            </li>
                            <li>
                <a href="https://www.checkout.ie/a-brands">
                    A-Brands
                </a>
            </li>
                                    <li>Nestlé Adds More Milk Into Milkybar Range Cutting Sugar By 10%</li>
                </ul>
    </div>
                <div class="bannerTop">
            <div id='div-gpt-top'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-top'); });
                </script>
            </div>
        </div>
        
<div class="container">

    <section class="mainContent col-md-8">

        <div class="clearfix"></div>
        <h1 class="articleTitle">Nestlé Adds More Milk Into Milkybar Range Cutting Sugar By 10%</h1>
        <p class="articleData">
            Published on May 29 2017 10:57 AM
                            in <a href="https://www.checkout.ie/a-brands" class="cat_abrands">A-Brands</a>

                                    tagged:
                                            <a href="https://www.checkout.ie/a-brands/tag/trending" class="cat_abrands tag">Trending Posts</a>
                                                    <span class="cat_abrands" >/</span>
                                                                    <a href="https://www.checkout.ie/a-brands/tag/sugar" class="cat_abrands tag">Sugar</a>
                                                    <span class="cat_abrands" >/</span>
                                                                    <a href="https://www.checkout.ie/a-brands/tag/nestle-uk-and-ireland" class="cat_abrands tag">Nestlé UK and Ireland</a>
                                                    <span class="cat_abrands" >/</span>
                                                                    <a href="https://www.checkout.ie/a-brands/tag/milkybar" class="cat_abrands tag">Milkybar</a>
                                                                                </p>

                    <div id="articleImageHolder">
                <picture>
                    <!--[if IE 9]><video style="display: none;"><![endif]-->
                    <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzEwXFxcLzIzMTEwODA3XFxcL25lc3RsZS1pbi1hZHZhbmNlZC10YWxrcy13aXRoLXJyLW9uLWljZS1jcmVhbS1qb2ludC12ZW50dXJlLmpwZ1wiLFwid2lkdGhcIjo2MTUsXCJoZWlnaHRcIjo0MTAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiNGUzNGFjNmZkNWMzN2IxYTA5MzRlOWVlNWIxNTQ3ZTRmNmQ0YWI4ZiJ9/nestle-adds-more-milk-into-milkybar-range-cutting-sugar-by-10.jpg" media="(min-width: 992px)">
                    <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzEwXFxcLzIzMTEwODA3XFxcL25lc3RsZS1pbi1hZHZhbmNlZC10YWxrcy13aXRoLXJyLW9uLWljZS1jcmVhbS1qb2ludC12ZW50dXJlLmpwZ1wiLFwid2lkdGhcIjo3MDUsXCJoZWlnaHRcIjo0MTAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiMjhhYzZhZjRmMzJhYzY1NTg2YzUwODNiMzYxZmUzZTg2ZjQ0YjhmOCJ9/nestle-adds-more-milk-into-milkybar-range-cutting-sugar-by-10.jpg" media="(min-width: 768px)">
                    <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzEwXFxcLzIzMTEwODA3XFxcL25lc3RsZS1pbi1hZHZhbmNlZC10YWxrcy13aXRoLXJyLW9uLWljZS1jcmVhbS1qb2ludC12ZW50dXJlLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiZDBhZDUwOWVjODhiNDRlMjAzMjAxMWZmODg0NGE0NjM3M2MxYzBhYSJ9/nestle-adds-more-milk-into-milkybar-range-cutting-sugar-by-10.jpg" media="(max-width: 768px)">
                    <!--[if IE 9]></video><![endif]-->
                    <img class="newImage river-post-image" srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzEwXFxcLzIzMTEwODA3XFxcL25lc3RsZS1pbi1hZHZhbmNlZC10YWxrcy13aXRoLXJyLW9uLWljZS1jcmVhbS1qb2ludC12ZW50dXJlLmpwZ1wiLFwid2lkdGhcIjoyMjUsXCJoZWlnaHRcIjoxMjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiMDEzOWQwNjFiYzdhNTA3NzdmNGYwOWMxNGRjNGM5OTZjMmRhODQ0NiJ9/nestle-adds-more-milk-into-milkybar-range-cutting-sugar-by-10.jpg" alt="Nestl&eacute; Adds More Milk Into Milkybar Range Cutting Sugar By 10%" />
                </picture>
            </div>
        
        
        <p class="textImage"></p>
        <div class="normalText">
            <p>Nestle <a href="http://www.nestle.co.uk/media/pressreleases/milkybar_puts_milk_first">has announced</a> that it is adding more milk into its Milkybar recipe, making it the brand’s number one ingredient.</p>
<p>The new Milkybar range is now 37.5% milk, compared to the old 26%. Prioritising milk allows Nestlé to reduce some of its sugar content. The new recipe will take out almost 350 tonnes of sugar, and 130 million calories across all Milkybar brands, including bars, buttons, sharing bags, etc.</p>
<p>This is in accordance with Nestlé’s pledge to remove 10% of its sugar content from its UK and Irish markets by 2018. The new products will remain free from artificial flavours, colours, preservatives and sweeteners.</p>
<p>The packages will advertise ‘Milk is now our No.1 ingredient’ which will feature across the full range of Milkybar products. They will replace the existing product range from May 2017.</p>
<p>Dame Fiona Kendrick, Chairman and CEO of Nestlé UK and Ireland, commented on the news, “We want to make our products the best they can be for our consumers. We’ll take every opportunity to innovate and reformulate to improve our products but this can never be to the detriment of taste.</p>
<p>“We have used our strength in research and innovation to develop a great recipe that replaces some sugar with more of the existing, natural ingredient that people know and love. We have added more milk to the recipe, which has been at the heart of Milkybar ever since it was launched in 1936.”</p>
<p>Nestlé also announced that Nestlé Rowntree’s released new version of its brands with 30% less sugar, including its Fruit Pastilles and its Randoms brands.</p>
<p>© 2017 - Checkout Magazine by Aidan O'Sullivan</p>

        </div>
        <div class="socialNetwork">
                            <a href="http://facebook.com/sharer.php?app_id=1759661637584473&u=https%3A%2F%2Fwww.checkout.ie%2Fnestle-adds-milk-milkybar-range-removing-10-sugar%2F43788%3Futm_source%3Dfacebook%26amp%3Butm_campaign%3Darticle_share%26amp%3Butm_medium%3Dweb&t=Nestl%C3%A9+Adds+More+Milk+Into+Milkybar+Range+Cutting+Sugar+By+10%25" rel="external" class="analytics pull-left" data-category="Post Share" data-label="Facebook" data-value="https://www.checkout.ie/nestle-adds-milk-milkybar-range-removing-10-sugar/43788"><img class="pull-left" src="https://www.checkout.ie/assets/i/icon-fb.png?v=1" alt="Share on Facebook" /></a>
                                        <a href="https://twitter.com/intent/tweet?via=CheckoutIreland&amp;text=Nestl%C3%A9+Adds+More+Milk+Into+Milkybar+Range+Cutting+Sugar+By+10%25&amp;url=https%3A%2F%2Fwww.checkout.ie%2Fnestle-adds-milk-milkybar-range-removing-10-sugar%2F43788%3Futm_source%3Dtwitter%26amp%3Butm_campaign%3Darticle_share%26amp%3Butm_medium%3Dweb" rel="external" class="analytics pull-left" data-category="Post Share" data-label="Twitter" data-value="https://www.checkout.ie/nestle-adds-milk-milkybar-range-removing-10-sugar/43788"><img class="pull-left" src="https://www.checkout.ie/assets/i/icon-tw.png?v=1" alt="Share on Twitter" /></a>
                                        <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.checkout.ie%2Fnestle-adds-milk-milkybar-range-removing-10-sugar%2F43788%3Futm_source%3Dgoogleplus%26amp%3Butm_campaign%3Darticle_share%26amp%3Butm_medium%3Dweb" rel="external" class="analytics pull-left" data-category="Post Share" data-label="GooglePlus" data-value="https://www.checkout.ie/nestle-adds-milk-milkybar-range-removing-10-sugar/43788"><img class="pull-left" src="https://www.checkout.ie/assets/i/icon-gp.png?v=1" alt="Share on Google+" /></a>
                                        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.checkout.ie/nestle-adds-milk-milkybar-range-removing-10-sugar/43788?utm_source=linkedin&amp;utm_campaign=article_share&amp;utm_medium=web&amp;title=Nestl%C3%A9+Adds+More+Milk+Into+Milkybar+Range+Cutting+Sugar+By+10%25" rel="external" class="analytics pull-left" data-category="Post Share" data-label="LinkedIn" data-value="https://www.checkout.ie/nestle-adds-milk-milkybar-range-removing-10-sugar/43788"><img class="pull-left" src="https://www.checkout.ie/assets/i/icon-li.png?v=1" alt="Share on LinkedIn" /></a>
                                        <a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.checkout.ie%2Fnestle-adds-milk-milkybar-range-removing-10-sugar%2F43788%3Futm_source%3Dtumblr%26amp%3Butm_campaign%3Darticle_share%26amp%3Butm_medium%3Dweb&amp;name=Nestl%C3%A9+Adds+More+Milk+Into+Milkybar+Range+Cutting+Sugar+By+10%25" rel="external" class="analytics pull-left" data-category="Post Share" data-label="Tumblr" data-value="https://www.checkout.ie/nestle-adds-milk-milkybar-range-removing-10-sugar/43788"><img class="pull-left" src="https://www.checkout.ie/assets/i/icon-th.png?v=1" alt="Share on Tumblr" /></a>
                                        <a href="/cdn-cgi/l/email-protection#fdc28e889f97989e89c0b3988e89913e54ddbc99998eddb0928f98ddb0949196ddb4938992ddb0949196849f9c8fddaf9c939a98ddbe88898994939addae889a9c8fddbf84ddcccdd8db9c908dc69f929984c0b4dd8e9c8add8995948edd9c8f89949e9198dd9293ddbe95989e96928889dd89959c89ddb4dd899592889a9589dd849288dd90949a9589dd91949698c7dd9589898d8ec7d2d28a8a8ad39e95989e96928889d39498d293988e899198d09c99998ed090949196d090949196849f9c8fd08f9c939a98d08f9890928b94939ad0cccdd08e889a9c8fd2c9cecac5c5c2888990a28e92888f9e98c098909c9491db9c908dc6888990a29e9c908d9c949a93c09c8f89949e9198a28e959c8f98db9c908dc6888990a2909899948890c08a989f" rel="external" class="analytics pull-left" data-category="Post Share" data-label="Email" data-value="https://www.checkout.ie/nestle-adds-milk-milkybar-range-removing-10-sugar/43788"><img class="pull-left" src="https://www.checkout.ie/assets/i/icon-em.png?v=1" alt="Share via Email" /></a>
                        <div class="clearfix"></div>
        </div>

                <div class="relatedArticles">
            <h2 class="relatedTitle">Related Articles</h2>
                             <a href="https://www.checkout.ie/dawn-meats-enter-strategic-partnership-dunbia/43667">
    <div class="relatedArticle col-xs-12">
        <div class="col-xs-4 col-sm-3">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA0XFxcLzEzMTEyMDAyXFxcL21lYXQtMi0xNTY0MzgyLTEwMjR4NzY4LmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiZmQzNTIzOWZlYjIxYmE3YTlkNDMxOTVjNTNhMDFjNDkxZDM3ZGM4OSJ9/dawn-meats-enters-strategic-partnership-with-dunbia.jpg" media="(min-width: 992px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA0XFxcLzEzMTEyMDAyXFxcL21lYXQtMi0xNTY0MzgyLTEwMjR4NzY4LmpwZ1wiLFwid2lkdGhcIjoxNjEsXCJoZWlnaHRcIjoxNjEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiZmVlZmQzZjJiZjA2ZjM4MTYyZGY2ZjczMjFjNGQ4ZmU2MjFkZWQwOCJ9/dawn-meats-enters-strategic-partnership-with-dunbia.jpg" media="(min-width: 768px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA0XFxcLzEzMTEyMDAyXFxcL21lYXQtMi0xNTY0MzgyLTEwMjR4NzY4LmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiZmQzNTIzOWZlYjIxYmE3YTlkNDMxOTVjNTNhMDFjNDkxZDM3ZGM4OSJ9/dawn-meats-enters-strategic-partnership-with-dunbia.jpg" media="(max-width: 768px)">
                <!--[if IE 9]></video><![endif]-->
                <img srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA0XFxcLzEzMTEyMDAyXFxcL21lYXQtMi0xNTY0MzgyLTEwMjR4NzY4LmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiZmQzNTIzOWZlYjIxYmE3YTlkNDMxOTVjNTNhMDFjNDkxZDM3ZGM4OSJ9/dawn-meats-enters-strategic-partnership-with-dunbia.jpg" alt="Dawn Meats Enters Strategic Partnership With Dunbia" />
            </picture>
        </div>
        <div class="col-xs-8 col-sm-9">
            <p class="relatedSub">Dawn Meats Enters Strategic Partnership With Dunbia</p>
            <p class="relatedText"></p>
        </div>
    </div>
</a>                 <div class="clearfix"></div>
                             <a href="https://www.checkout.ie/clonakilty-launches-new-blackpudding-sausages/41136">
    <div class="relatedArticle col-xs-12">
        <div class="col-xs-4 col-sm-3">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA0XFxcLzAzMTUzOTI1XFxcL0dldEZpbGVBdHRhY2htZW50LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiM2YxMjgzY2MzMjQyYjY3NDEyZjMwMDMzZTBhYzYxYzcxOTY4YzBhMyJ9/clonakilty-launches-new-blackpudding-sausages.jpg" media="(min-width: 992px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA0XFxcLzAzMTUzOTI1XFxcL0dldEZpbGVBdHRhY2htZW50LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjoxNjEsXCJoZWlnaHRcIjoxNjEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiZTI2MTk4MmMxZTcwNDc4ZGQ0ZTlmNTExNzEyNTRlNzgxZDk2OThkYiJ9/clonakilty-launches-new-blackpudding-sausages.jpg" media="(min-width: 768px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA0XFxcLzAzMTUzOTI1XFxcL0dldEZpbGVBdHRhY2htZW50LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiM2YxMjgzY2MzMjQyYjY3NDEyZjMwMDMzZTBhYzYxYzcxOTY4YzBhMyJ9/clonakilty-launches-new-blackpudding-sausages.jpg" media="(max-width: 768px)">
                <!--[if IE 9]></video><![endif]-->
                <img srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA0XFxcLzAzMTUzOTI1XFxcL0dldEZpbGVBdHRhY2htZW50LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiM2YxMjgzY2MzMjQyYjY3NDEyZjMwMDMzZTBhYzYxYzcxOTY4YzBhMyJ9/clonakilty-launches-new-blackpudding-sausages.jpg" alt="Clonakilty Launches New Blackpudding Sausages" />
            </picture>
        </div>
        <div class="col-xs-8 col-sm-9">
            <p class="relatedSub">Clonakilty Launches New Blackpudding Sausages</p>
            <p class="relatedText"></p>
        </div>
    </div>
</a>                 <div class="clearfix"></div>
                             <a href="https://www.checkout.ie/fdi-launches-reformulation-report-ahead-food-industry-summit/43296">
    <div class="relatedArticle col-xs-12">
        <div class="col-xs-4 col-sm-3">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA3XFxcLzAxMjEwMTAxXFxcL09yZ2FuaWMtdmVnZXRhYmxlcy0zNzEwOTIzOF9tbC0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6ImI0ODNmZDVjYTIzOGFkNzNmNDhkZmI5Njc1OGYzYjQzNDZjOWE0MmEifQ==/fdi-launches-reformulation-report-ahead-of-food-industry-summit.jpg" media="(min-width: 992px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA3XFxcLzAxMjEwMTAxXFxcL09yZ2FuaWMtdmVnZXRhYmxlcy0zNzEwOTIzOF9tbC0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6MTYxLFwiaGVpZ2h0XCI6MTYxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6IjkwOGU2NDY1Nzc1MDkwOWM3NTM5MzY2YWMwY2I1NWJhMjFmZWRhMTMifQ==/fdi-launches-reformulation-report-ahead-of-food-industry-summit.jpg" media="(min-width: 768px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA3XFxcLzAxMjEwMTAxXFxcL09yZ2FuaWMtdmVnZXRhYmxlcy0zNzEwOTIzOF9tbC0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6ImI0ODNmZDVjYTIzOGFkNzNmNDhkZmI5Njc1OGYzYjQzNDZjOWE0MmEifQ==/fdi-launches-reformulation-report-ahead-of-food-industry-summit.jpg" media="(max-width: 768px)">
                <!--[if IE 9]></video><![endif]-->
                <img srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA3XFxcLzAxMjEwMTAxXFxcL09yZ2FuaWMtdmVnZXRhYmxlcy0zNzEwOTIzOF9tbC0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6ImI0ODNmZDVjYTIzOGFkNzNmNDhkZmI5Njc1OGYzYjQzNDZjOWE0MmEifQ==/fdi-launches-reformulation-report-ahead-of-food-industry-summit.jpg" alt="FDI Launches Reformulation Report Ahead Of Food Industry Summit" />
            </picture>
        </div>
        <div class="col-xs-8 col-sm-9">
            <p class="relatedSub">FDI Launches Reformulation Report Ahead Of Food Industry Summit</p>
            <p class="relatedText"></p>
        </div>
    </div>
</a>                 <div class="clearfix"></div>
                             <a href="https://www.checkout.ie/bord-bia-targets-italian-market-boost-irish-beef-sales/42894">
    <div class="relatedArticle col-xs-12">
        <div class="col-xs-4 col-sm-3">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA1XFxcLzEwMDk0MTI2XFxcL1N0ZWFrLS0xMDI0eDg2OS5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6IjBlZGI2NjUyMTE4NjkwNDMwMGRkMjg5YTFiMGFlMTVkNDg0YjAyNjcifQ==/bord-bia-targets-italian-market-to-boost-irish-beef-sales.jpg" media="(min-width: 992px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA1XFxcLzEwMDk0MTI2XFxcL1N0ZWFrLS0xMDI0eDg2OS5qcGdcIixcIndpZHRoXCI6MTYxLFwiaGVpZ2h0XCI6MTYxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6IjJiZmE4YmVmMDFkNWIwZGE2YjE2ZmVhM2Y0NmYyYzJkNDMxODg0MzQifQ==/bord-bia-targets-italian-market-to-boost-irish-beef-sales.jpg" media="(min-width: 768px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA1XFxcLzEwMDk0MTI2XFxcL1N0ZWFrLS0xMDI0eDg2OS5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6IjBlZGI2NjUyMTE4NjkwNDMwMGRkMjg5YTFiMGFlMTVkNDg0YjAyNjcifQ==/bord-bia-targets-italian-market-to-boost-irish-beef-sales.jpg" media="(max-width: 768px)">
                <!--[if IE 9]></video><![endif]-->
                <img srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA1XFxcLzEwMDk0MTI2XFxcL1N0ZWFrLS0xMDI0eDg2OS5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6IjBlZGI2NjUyMTE4NjkwNDMwMGRkMjg5YTFiMGFlMTVkNDg0YjAyNjcifQ==/bord-bia-targets-italian-market-to-boost-irish-beef-sales.jpg" alt="Bord Bia Targets Italian Market To Boost Irish Beef Sales" />
            </picture>
        </div>
        <div class="col-xs-8 col-sm-9">
            <p class="relatedSub">Bord Bia Targets Italian Market To Boost Irish Beef Sales</p>
            <p class="relatedText"></p>
        </div>
    </div>
</a>                 <div class="clearfix"></div>
                    </div>
            </section>

    <section class="sidebar col-md-4">
                    <article class="col-sm-6 col-md-12 no-hp">
                <div id='div-gpt-side'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-side'); });
                    </script>
                </div>
            </article>
                <article class="hidden-xs hidden-sm col-md-12">
            <a class="twitter-timeline" href="https://twitter.com/CheckoutIreland" data-widget-id="585370687675748352">Tweets by @CheckoutIreland</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </article>

        <section class="categorizedNews">
            <div class="relatedCategories">
                <h1 class="cat_abrands">Latest in A-Brands</h1>
                <div class="row">

                                                                        <a href='https://www.checkout.ie/ireland-edition-times-hit-shelves-print-format/43639'>
    <article class="newCat col-xs-12">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA1XFxcLzI0MTQ1NzUxXFxcLzEtRnJhbmstRml0emdpYmJvbi1FZGl0b3Itb2YtVGhlLVN1bmRheS1UaW1lcy1PbGl2ZXItS2VlbmFnaGFuLUdlbmVyYWwtTWFuYWdlci1OZXdzLUlyZWxhbmQtUmljaGFyZC1PYWtsZXktRWRpdG9yLW9mLXRoZS1JcmVsYW5kLWVkaXRpb24tLTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjoyOTksXCJoZWlnaHRcIjoxNzIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiYWFlNGIwMjYxNjUyMDM4NjY4NjljYmM2NDA1YWFmNmNhNzkxYTRkOCJ9/ireland-edition-of-the-times-to-hit-the-stands-in-print-format.jpg" media="(min-width: 992px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA1XFxcLzI0MTQ1NzUxXFxcLzEtRnJhbmstRml0emdpYmJvbi1FZGl0b3Itb2YtVGhlLVN1bmRheS1UaW1lcy1PbGl2ZXItS2VlbmFnaGFuLUdlbmVyYWwtTWFuYWdlci1OZXdzLUlyZWxhbmQtUmljaGFyZC1PYWtsZXktRWRpdG9yLW9mLXRoZS1JcmVsYW5kLWVkaXRpb24tLTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjozNDUsXCJoZWlnaHRcIjoxOTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiZDc0YTU1OGI1NmQxY2E3MTM2YjJlZWQ1YmE1ZDllMmM4YTA2ZjQzMiJ9/ireland-edition-of-the-times-to-hit-the-stands-in-print-format.jpg" media="(min-width: 768px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA1XFxcLzI0MTQ1NzUxXFxcLzEtRnJhbmstRml0emdpYmJvbi1FZGl0b3Itb2YtVGhlLVN1bmRheS1UaW1lcy1PbGl2ZXItS2VlbmFnaGFuLUdlbmVyYWwtTWFuYWdlci1OZXdzLUlyZWxhbmQtUmljaGFyZC1PYWtsZXktRWRpdG9yLW9mLXRoZS1JcmVsYW5kLWVkaXRpb24tLTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiNTlhZTNjYmFlNmQyNjE4Njk0MjIxNjRmNjY1OWQ0OWIxZTE0ODAxMyJ9/ireland-edition-of-the-times-to-hit-the-stands-in-print-format.jpg" media="(max-width: 768px)">
            <!--[if IE 9]></video><![endif]-->
            <img class="newImage" srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA1XFxcLzI0MTQ1NzUxXFxcLzEtRnJhbmstRml0emdpYmJvbi1FZGl0b3Itb2YtVGhlLVN1bmRheS1UaW1lcy1PbGl2ZXItS2VlbmFnaGFuLUdlbmVyYWwtTWFuYWdlci1OZXdzLUlyZWxhbmQtUmljaGFyZC1PYWtsZXktRWRpdG9yLW9mLXRoZS1JcmVsYW5kLWVkaXRpb24tLTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjoyMjUsXCJoZWlnaHRcIjoxMjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiZTk2ODU5ZGM3YmNhYTU3Y2JiM2VkZjhjMzY3MjVjZGQzOWIyNjRjMSJ9/ireland-edition-of-the-times-to-hit-the-stands-in-print-format.jpg" alt="Ireland Edition Of The Times To Hit The Stands In Print Format" class="river-post-image" />
        </picture>

        <span class="newData">Thu, 25 May 2017</span>
        <p class="newTitle">Ireland Edition Of The Times To Hit The Stands In Print Format</p>
    </article>
</a>                                                                                                <a href='https://www.checkout.ie/keoghs-reveal-new-look-draws-inspiration-family-heritage/43635'>
    <article class="newCat col-xs-12">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA1XFxcLzI0MTI1NjI0XFxcL0tlb2docy1NYWtlS2VvZ2hWZXItMTAyNHg0NTAuanBnXCIsXCJ3aWR0aFwiOjI5OSxcImhlaWdodFwiOjE3MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiJhOTU3MDkxODUyNTVmYmZlY2YwOTg3OWVhZjM0MGI5NTQxOWNkOTQ1In0=/keogh-s-reveals-new-look-as-it-draws-inspiration-from-family-heritage.jpg" media="(min-width: 992px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA1XFxcLzI0MTI1NjI0XFxcL0tlb2docy1NYWtlS2VvZ2hWZXItMTAyNHg0NTAuanBnXCIsXCJ3aWR0aFwiOjM0NSxcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiJiYjBhNThhODI2YTNiM2M1MjZmNTg4Y2UxOTYxYmI5Y2MxYTViNzVmIn0=/keogh-s-reveals-new-look-as-it-draws-inspiration-from-family-heritage.jpg" media="(min-width: 768px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA1XFxcLzI0MTI1NjI0XFxcL0tlb2docy1NYWtlS2VvZ2hWZXItMTAyNHg0NTAuanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiJhYzMyZTI2MTZjOWExMmM2OGRkZDAyZDJmYjdiZGRlNmZmMTg0YjhkIn0=/keogh-s-reveals-new-look-as-it-draws-inspiration-from-family-heritage.jpg" media="(max-width: 768px)">
            <!--[if IE 9]></video><![endif]-->
            <img class="newImage" srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA1XFxcLzI0MTI1NjI0XFxcL0tlb2docy1NYWtlS2VvZ2hWZXItMTAyNHg0NTAuanBnXCIsXCJ3aWR0aFwiOjIyNSxcImhlaWdodFwiOjEyOSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiIzMjQyNWI1OGNiNGNjOTdhZTNjMjA2OTZlOTE5MmNiMzZmNzhkMTBmIn0=/keogh-s-reveals-new-look-as-it-draws-inspiration-from-family-heritage.jpg" alt="Keogh&#039;s Reveals New Look As It Draws Inspiration From Family Heritage" class="river-post-image" />
        </picture>

        <span class="newData">Wed, 24 May 2017</span>
        <p class="newTitle">Keogh's Reveals New Look As It Draws Inspiration From Family Heritage</p>
    </article>
</a>                                                                                                <a href='https://www.checkout.ie/irish-brands-lead-way-reveals-brand-footprint-ranking/43627'>
    <article class="newCat col-xs-12">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcLzE0MTA1MjIwXFxcL0F2b25tb3JlLU1pbGstZ3JvdXAtc2hvdC0xMDI0eDkxOS5qcGdcIixcIndpZHRoXCI6Mjk5LFwiaGVpZ2h0XCI6MTcyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6Ijc2MThhZWRjOWQwNTM5OTJmYTliZjI5ZTdiM2QwNjA3ODlkNjdjZjEifQ==/irish-brands-lead-the-way-reveals-brand-footprint-ranking.jpg" media="(min-width: 992px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcLzE0MTA1MjIwXFxcL0F2b25tb3JlLU1pbGstZ3JvdXAtc2hvdC0xMDI0eDkxOS5qcGdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MTk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6IjM2YWZiZDJjMTJjYTFkNzUzOWRlNjczY2NkNjU5MzVmNGUyYzZiNGEifQ==/irish-brands-lead-the-way-reveals-brand-footprint-ranking.jpg" media="(min-width: 768px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcLzE0MTA1MjIwXFxcL0F2b25tb3JlLU1pbGstZ3JvdXAtc2hvdC0xMDI0eDkxOS5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6Mjg3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6IjdjOGNiMWU1ZWEwOWFkOGE4NDk2YjNjOTViNzU0ZmU2YzY3MzA1NmQifQ==/irish-brands-lead-the-way-reveals-brand-footprint-ranking.jpg" media="(max-width: 768px)">
            <!--[if IE 9]></video><![endif]-->
            <img class="newImage" srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcLzE0MTA1MjIwXFxcL0F2b25tb3JlLU1pbGstZ3JvdXAtc2hvdC0xMDI0eDkxOS5qcGdcIixcIndpZHRoXCI6MjI1LFwiaGVpZ2h0XCI6MTI5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6IjI3MDdiNjMxYTU5N2ZjM2QyMWI1NjVjMzM2ZWI3NzUxMWMxMzg0ZTQifQ==/irish-brands-lead-the-way-reveals-brand-footprint-ranking.jpg" alt="Irish Brands Lead The Way, Reveals Brand Footprint Ranking" class="river-post-image" />
        </picture>

        <span class="newData">Wed, 24 May 2017</span>
        <p class="newTitle">Irish Brands Lead The Way, Reveals Brand Footprint Ranking</p>
    </article>
</a>                                                                                                <a href='https://www.checkout.ie/britvic-ireland-posts-ninth-consecutive-month-growth/43605'>
    <article class="newCat col-xs-12">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzAxXFxcLzI4MTU1ODM4XFxcL0JhbGx5Z293YW4tY29yZS12aXN1YWwtMTAyNHg1OTkuanBnXCIsXCJ3aWR0aFwiOjI5OSxcImhlaWdodFwiOjE3MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiI5MGIzZmVlNjYzOWExNmQ2YzE4OTRlYzdjZTA3MGMxM2MzNTcxMTA3In0=/britvic-ireland-posts-ninth-consecutive-quarter-of-growth.jpg" media="(min-width: 992px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzAxXFxcLzI4MTU1ODM4XFxcL0JhbGx5Z293YW4tY29yZS12aXN1YWwtMTAyNHg1OTkuanBnXCIsXCJ3aWR0aFwiOjM0NSxcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiJlZWMyMjk5NmMwNTZiNDllZGRmYTNiNzY3MjNjNWI5MDhlMTQwZjI1In0=/britvic-ireland-posts-ninth-consecutive-quarter-of-growth.jpg" media="(min-width: 768px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzAxXFxcLzI4MTU1ODM4XFxcL0JhbGx5Z293YW4tY29yZS12aXN1YWwtMTAyNHg1OTkuanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiJjNTUyZWI4N2MxMjAyZTNjYjg2YTNmNWYwODg4ZjkwN2Q1NjE0ZjI0In0=/britvic-ireland-posts-ninth-consecutive-quarter-of-growth.jpg" media="(max-width: 768px)">
            <!--[if IE 9]></video><![endif]-->
            <img class="newImage" srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzAxXFxcLzI4MTU1ODM4XFxcL0JhbGx5Z293YW4tY29yZS12aXN1YWwtMTAyNHg1OTkuanBnXCIsXCJ3aWR0aFwiOjIyNSxcImhlaWdodFwiOjEyOSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiI1NjViZWM2ODA5ZDRmZWY5ODEzZjc4MjUzMmNlMzk4NGZkN2UzYzIwIn0=/britvic-ireland-posts-ninth-consecutive-quarter-of-growth.jpg" alt="Britvic Ireland Posts Ninth Consecutive Quarter Of Growth" class="river-post-image" />
        </picture>

        <span class="newData">Wed, 24 May 2017</span>
        <p class="newTitle">Britvic Ireland Posts Ninth Consecutive Quarter Of Growth</p>
    </article>
</a>                                            
                </div>
            </div>
        </section>

        <article class="hidden-xs hidden-sm col-md-12">
            <div id='div-gpt-skyscraper'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-skyscraper'); });
                </script>
            </div>
        </article>

    </section>

</div>



            <div class="bannerTop">
            <div id='div-gpt-bottom'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-bottom'); });
                </script>
            </div>
        </div>
    
    <!-- Footer -->
    <footer>
        <div class="container">
            <div class="pull-left col-sm-8">
                <a href="https://www.checkout.ie/about">About Us</a>
                <a href="https://www.checkout.ie/contact">Contact Us</a>
                <a href="https://www.checkout.ie/terms-conditions">Terms &amp; Conditions</a>
                <a href="https://www.checkout.ie/privacy-policy">Privacy Policy</a>
                <a href="https://www.checkout.ie/advertise">Advertise</a>
                <a href="https://www.checkout.ie/subscribe">Subscribe</a>
            </div>

            <div class="pull-right col-sm-4">
                <a href="https://www.facebook.com/CheckoutIreland" target="_blank"><img src="/assets/i/ico-color-fb.png?v=1" alt="Facebook"/></a>
                <a href="https://twitter.com/CheckoutIreland" target="_blank"><img src="/assets/i/ico-color-tw.png?v=1" alt="Twitter"/></a>
                <a href="https://www.linkedin.com/company/221751" target="_blank"><img src="/assets/i/ico-color-li.png?v=1" alt="Linkedin"/></a>
            </div>

            <div class="copyright col-xs-12" >
                <p>Content &copy;2017 <a href="http://www.checkout.ie/">Checkout Magazine</a>. <a href="http://www.publisherplus.ie/">Powered by Publisher Plus</a>.</p>
            </div>
        </div>
    </footer>
    <div id="cookie-notice">
        <div class="message">
            We use cookies to ensure that we give you the best experience on our website.
            <a href="https://www.checkout.ie/terms-conditions">Read more &raquo;</a>
            <i id="cookie-close" class="fa fa-times"></i>
        </div>
    </div>
    <script async="async" src="https://www.checkout.ie/assets/js/app-e6a1b5f4.js"></script>


<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
