<!DOCTYPE html>
<html lang="en">
<head>
    <title>VIDEO: Check Out Aldi's 'Kevin The Carrot' Christmas TV Ad Which Premieres Tonight | Checkout</title>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="msvalidate.01" content="910A42760C8934DA03559F0D5DBD3475" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="Aldi's 'Kevin the Carrot' 2017 Christmas ad will premier tonight in the new 60 second TV campaign which airs during Emmerdale on TV3 and EastEnders on RTE1.
VIDEO:

Ac...">
    <meta name="author" content="Checkout">
    <link rel="canonical" href="https://www.checkout.ie/video-check-aldis-kevin-carrot-christmas-tv-ad-premiers-tonight/51537" />
    <link media="all" type="text/css" rel="stylesheet" href="https://www.checkout.ie/assets/css/main.min-55633ff0.css">

    <!--[if lt IE 9]>
        <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
        <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="apple-touch-icon" href="https://www.checkout.ie/assets/i/appletouchicon.png?v=1">
    <meta name="theme-color" content="#000">
    <link rel="icon" sizes="192x192" href="https://www.checkout.ie/assets/i/icon-highres.png?v=1">
    <link rel="alternate" type="application/rss+xml" title="Checkout RSS Feed"
        href="https://www.checkout.ie/feed" />

    <meta name="robots" content="index, follow">

    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "VIDEO: Check Out Aldi&#039;s &#039;Kevin The Carrot&#039; Christmas TV Ad Which Premieres Tonight",
        "url": "https://www.checkout.ie/video-check-aldis-kevin-carrot-christmas-tv-ad-premiers-tonight/51537",
        "dateCreated": "2017-11-07T12:17:34+00:00",
                    "thumbnailUrl": "https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcLzA3MTIwOTIyXFxcL0tldmluLXRoZS1DYXJyb3QyLnBuZ1wiLFwid2lkdGhcIjo2NDcsXCJoZWlnaHRcIjozNDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiYWY5NDA3ODRkYzlhMzQyZmEwNTA4MGZlODYzZWIzNGRjZDU3M2FiYSJ9/kevin-the-carrot2.png",
                            "articleSection": "Private Label",
                        "keywords": "Private Label",
                            "creator": ["Checkout"]
        
    }
</script>
    <meta property='og:title' content="VIDEO: Check Out Aldi&#039;s &#039;Kevin The Carrot&#039; Christmas TV Ad Which Premieres Tonight | Checkout">
<meta property='og:description' content="Aldi&#039;s &#039;Kevin the Carrot&#039; 2017 Christmas ad will premier tonight in the new 60 second TV campaign which airs during Emmerdale on TV3 and EastEnders on RTE1.
VIDEO:

Ac...">
<meta property='og:type' content="article">
<meta property='og:url' content="https://www.checkout.ie/video-check-aldis-kevin-carrot-christmas-tv-ad-premiers-tonight/51537">
<meta property='og:site_name' content="Checkout">
    <meta property='og:image' content="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcLzA3MTIwOTIyXFxcL0tldmluLXRoZS1DYXJyb3QyLnBuZ1wiLFwid2lkdGhcIjo2NDcsXCJoZWlnaHRcIjozNDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiYWY5NDA3ODRkYzlhMzQyZmEwNTA4MGZlODYzZWIzNGRjZDU3M2FiYSJ9/video-check-out-aldi-s-kevin-the-carrot-christmas-tv-ad-which-premieres-tonight.png">
    <meta property="og:image:type" content="image/jpeg" />
    <meta property="og:image:width" content="647" />
    <meta property="og:image:height" content="340" />

<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@CheckoutIreland">
<meta name="twitter:url" content="https://www.checkout.ie/video-check-aldis-kevin-carrot-christmas-tv-ad-premiers-tonight/51537">
<meta name="twitter:title" content="VIDEO: Check Out Aldi&#039;s &#039;Kevin The Carrot&#039; Christmas TV Ad Which Premieres Tonight | Checkout">
<meta name="twitter:description" content="Aldi&#039;s &#039;Kevin the Carrot&#039; 2017 Christmas ad will premier tonight in the new 60 second TV campaign which airs during Emmerdale on TV3 and EastEnders on RTE1.
VIDEO:

Ac...">
    <meta name="twitter:image" content="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcLzA3MTIwOTIyXFxcL0tldmluLXRoZS1DYXJyb3QyLnBuZ1wiLFwid2lkdGhcIjo2NDcsXCJoZWlnaHRcIjozNDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiYWY5NDA3ODRkYzlhMzQyZmEwNTA4MGZlODYzZWIzNGRjZDU3M2FiYSJ9/kevin-the-carrot2.png">

    <script>

        adroll_adv_id = "SBR6V4UESNBSBFAT5LC5QX";
        adroll_pix_id = "5JVJ66RPUVD3XC2RMOCHCK";

        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();

        googletag.cmd.push(function() {

        var mapTopBottom = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50],[300, 250]])
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        var mapSide = googletag.sizeMapping()
            .addSize([100, 100], [1,1])
            .addSize([980, 200], [[300, 250], [300, 600]])
            .build();

        googletag.defineSlot('/50108823/checkout_top', [1,1], 'div-gpt-top').defineSizeMapping(mapTopBottom).addService(googletag.pubads());
        googletag.defineSlot('/50108823/checkout_bottom', [1,1], 'div-gpt-bottom').defineSizeMapping(mapTopBottom).addService(googletag.pubads());
        googletag.defineSlot('/50108823/checkout_side', [1,1], 'div-gpt-side').defineSizeMapping(mapSide).addService(googletag.pubads());
        googletag.defineSlot('/50108823/checkout_skyscraper', [[120, 600], [160, 600]], 'div-gpt-skyscraper').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
        });
    </script>
</head>

<body>

    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQXJPST"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQXJPST');</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga_cms');

  ga_cms('create', 'UA-86339781-1', 'auto');
  ga_cms('send', 'pageview');

</script>
    <nav class="navbar navbar-default navResponsive">
      <div class="container">
        <!-- Brand and toggle get grouped for better mobile display -->
        <div class="navbar-header">
          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
          <a class="navbar-brand" href="https://www.checkout.ie">
            <img src="/assets/i/logo.png?v=1" alt="Checkout Magazine"/>
          </a>
        </div>

        <!-- Collect the nav links, forms, and other content for toggling -->
        <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
          <ul class="nav navbar-nav">
            <li>
    <a href="https://www.checkout.ie/retail" class="cat_retail ">Retail</a>
</li>
<li>
    <a href="https://www.checkout.ie/private-label" class="cat_privatelabel  cat_active ">Private Label</a>
</li>
<li>
    <a href="https://www.checkout.ie/a-brands" class="cat_abrands ">A-Brands</a>
</li>
<li>
    <a href="https://www.checkout.ie/fresh-produce" class="cat_freshproduce ">Fresh Produce</a>
</li>
<li>
    <a href="https://www.checkout.ie/drinks" class="cat_drinks ">Drinks</a>
</li>
<li>
    <a href="https://www.checkout.ie/supply-chain" class="cat_supplychain ">Supply Chain</a>
</li>
<li>
    <a href="https://www.checkout.ie/technology" class="cat_technology ">Technology</a>
</li>
<li>
    <a href="https://www.checkout.ie/packaging-design" class="cat_packagingdesign ">Packaging</a>
</li>            <li>
                <a href="https://www.checkout.ie/search">Search</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/subscribe" class="button-subscribe">Subscribe</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/about">About Us</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/advertise">Advertise</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/contact" class="button-contact">Contact Us</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/checkout-events">Events</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/checkout-conference-2017-new-additions-line/34922">Checkout Conference</a>
            </li>
            <li>
                <a href="https://www.checkout.ie/fmcgawards" target="_blank">CHECKOUT NATIONAL FMCG AWARDS</a>
            </li>
            <li>
                <a href="http://www.retailsupplierawards.com">Supplier Awards</a>
            </li>
          </ul>
        </div><!-- /.navbar-collapse -->
      </div><!-- /.container-fluid -->
    </nav>
    <!-- Navigation -->
    <nav class="navbar navbar-default navResponsiveNot" role="navigation">
        <div class="container">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse" id="top-nav">
                <ul class="nav navbar-nav">
                    <li>
                        <a href="https://www.checkout.ie">Home</a>
                    </li>
                    <li>
                        <a href="https://www.checkout.ie/checkout-conference-2017-new-additions-line/34922">Checkout Conference</a>
                    </li>
                    <li>
                        <a href="https://www.checkout.ie/best-fresh-awards">Best in Fresh Awards</a>
                    </li>
                    <li>
                        <a href="https://www.checkout.ie/fmcgawards">FMCG Awards</a>
                    </li>
                    <li>
                        <a href="http://www.retailsupplierawards.com" target="_blank">Supplier Awards</a>
                    </li>
                    <li>
                        <a href="https://www.checkout.ie/advertise">Advertise</a>
                    </li>
                    <li>
                        <a href="https://www.checkout.ie/contact" class="button-contact">Contact</a>
                    </li>
                </ul>
                <div class="navSubscribe pull-right">
                    <a href="https://www.checkout.ie/subscribe" class="button-subscribe">SUBSCRIBE</a>
                </div>
            </div>
            <!-- /.navbar-collapse -->
        </div>
        <!-- /.container -->
    </nav>

    <div class="second-header">
        <div class="container">
            <div class="pull-left">
                <a href="https://www.checkout.ie">
                    <img src="/assets/i/logo.png?v=1" />
                </a>
            </div>
            <div class="search-form pull-right">
                <i class="fa fa-search"></i>
                <input class="search-input form-control" placeholder="Search" value=""/>
                <p>Get the app today!
                    <a href="https://itunes.apple.com/ie/app/checkout.ie/id864041288?mt=8" target="_blank" class="button-app"><img src="/assets/i/ico-apple.png?v=1" alt="App Store"/></a>
                    <a href="https://play.google.com/store/apps/details?id=com.checkout.app.checkout" target="_blank" class="button-app"><img src="/assets/i/ico-android.png?v=1" alt="Play Store"/></a>
                </p>
            </div>
        </div>
    </div>

    <div class="menuCategories">
        <nav class="navbar navbar-default navResponsiveNot" role="navigation">
            <div class="container">
                <!-- Brand and toggle get grouped for better mobile display -->
                <div class="navbar-header">
                    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <!-- Collect the nav links, forms, and other content for toggling -->
                <div class="collapse navbar-collapse" id="">
                    <ul class="nav navbar-nav">
                        <li>
    <a href="https://www.checkout.ie/retail" class="cat_retail ">Retail</a>
</li>
<li>
    <a href="https://www.checkout.ie/private-label" class="cat_privatelabel  cat_active ">Private Label</a>
</li>
<li>
    <a href="https://www.checkout.ie/a-brands" class="cat_abrands ">A-Brands</a>
</li>
<li>
    <a href="https://www.checkout.ie/fresh-produce" class="cat_freshproduce ">Fresh Produce</a>
</li>
<li>
    <a href="https://www.checkout.ie/drinks" class="cat_drinks ">Drinks</a>
</li>
<li>
    <a href="https://www.checkout.ie/supply-chain" class="cat_supplychain ">Supply Chain</a>
</li>
<li>
    <a href="https://www.checkout.ie/technology" class="cat_technology ">Technology</a>
</li>
<li>
    <a href="https://www.checkout.ie/packaging-design" class="cat_packagingdesign ">Packaging</a>
</li>                    </ul>
                </div>
                <!-- /.navbar-collapse -->
            </div>
            <!-- /.container -->
        </nav>
    </div>

    <div class="breadcrumb container">
        <ul>
            <li>
                <a href="https://www.checkout.ie">
                    Home
                </a>
            </li>
                            <li>
                <a href="https://www.checkout.ie/private-label">
                    Private Label
                </a>
            </li>
                                    <li>VIDEO: Check Out Aldi's 'Kevin The Carrot' Christmas TV Ad Which Premieres Tonight</li>
                </ul>
    </div>
                <div class="bannerTop">
            <div id='div-gpt-top'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-top'); });
                </script>
            </div>
        </div>
        
<div class="container">

    <section class="mainContent col-md-8">

        <div class="clearfix"></div>
        <h1 class="articleTitle">VIDEO: Check Out Aldi's 'Kevin The Carrot' Christmas TV Ad Which Premieres Tonight</h1>
        <p class="articleData">
            Published on Nov 7 2017 12:17 PM
                            in <a href="https://www.checkout.ie/private-label" class="cat_privatelabel">Private Label</a>

                                    tagged:
                                            <a href="https://www.checkout.ie/private-label/tag/trending" class="cat_privatelabel tag">Trending Posts</a>
                                                    <span class="cat_privatelabel" >/</span>
                                                                    <a href="https://www.checkout.ie/private-label/tag/aldi" class="cat_privatelabel tag">Aldi</a>
                                                    <span class="cat_privatelabel" >/</span>
                                                                    <a href="https://www.checkout.ie/private-label/tag/kevin-the-carrot" class="cat_privatelabel tag">Kevin the Carrot</a>
                                                    <span class="cat_privatelabel" >/</span>
                                                                    <a href="https://www.checkout.ie/private-label/tag/aldi-ireland" class="cat_privatelabel tag">Aldi ireland</a>
                                                                                </p>

                    <div id="articleImageHolder">
                <picture>
                    <!--[if IE 9]><video style="display: none;"><![endif]-->
                    <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcLzA3MTIwOTIyXFxcL0tldmluLXRoZS1DYXJyb3QyLnBuZ1wiLFwid2lkdGhcIjo2MTUsXCJoZWlnaHRcIjo0MTAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiM2M4MzM4MWI4Y2IxZWNmMDQ4ZjkxMmFhMmI0MDcyOGVhMzgzMzgxYyJ9/video-check-out-aldi-s-kevin-the-carrot-christmas-tv-ad-which-premieres-tonight.png" media="(min-width: 992px)">
                    <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcLzA3MTIwOTIyXFxcL0tldmluLXRoZS1DYXJyb3QyLnBuZ1wiLFwid2lkdGhcIjo3MDUsXCJoZWlnaHRcIjo0MTAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiNTNlNTQ4NmZiYjJjYWM3ZGE4OWQ0MjY0YjFlNTcyM2VjYzdmM2RlMiJ9/video-check-out-aldi-s-kevin-the-carrot-christmas-tv-ad-which-premieres-tonight.png" media="(min-width: 768px)">
                    <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcLzA3MTIwOTIyXFxcL0tldmluLXRoZS1DYXJyb3QyLnBuZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiMjlkZjkxMWQzZjE0OTkzNGExMmFlNzIxMWNhNzQ1NjRiNmU1MTcyZCJ9/video-check-out-aldi-s-kevin-the-carrot-christmas-tv-ad-which-premieres-tonight.png" media="(max-width: 768px)">
                    <!--[if IE 9]></video><![endif]-->
                    <img class="newImage river-post-image" srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcLzA3MTIwOTIyXFxcL0tldmluLXRoZS1DYXJyb3QyLnBuZ1wiLFwid2lkdGhcIjoyMjUsXCJoZWlnaHRcIjoxMjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiYTJkZDc0ZTViMzFhZjFhMzljNTNjYjljZGY2Y2EzNTJmOWJlMzMwYiJ9/video-check-out-aldi-s-kevin-the-carrot-christmas-tv-ad-which-premieres-tonight.png" alt="VIDEO: Check Out Aldi&#039;s &#039;Kevin The Carrot&#039; Christmas TV Ad Which Premieres Tonight" />
                </picture>
            </div>
        
                    <div class="videoContainer hidden">
                <iframe id="embeddedVideoPlayer" type="text/html" width="100%" height="340"
                    src="https://www.youtube.com/embed/QFDGGIqp088?feature=oembed&rel=0"
                    frameborder="0"></iframe>
            </div>
        
        <p class="textImage"></p>
        <div class="normalText">
            <p>Aldi's 'Kevin the Carrot' 2017 Christmas ad will premier tonight in the new 60 second TV campaign which airs during Emmerdale on TV3 and EastEnders on RTE1.</p>
<p>VIDEO:</p>
<p><iframe width="480" height="270" src="https://www.youtube.com/embed/QFDGGIqp088?feature=oembed&rel=0" frameborder="0" gesture="media" allowfullscreen></iframe></p>
<p>According to Aldi, picking up from where last year’s campaign ended, Aldi’s new advert opens with Kevin discovered as a snowman’s nose before being dislodged by the rumbling of an approaching train.</p>
<p>Jumping aboard, 'Kevin discovers this isn’t just any train, but a luxurious sleeper complete with a dining car brimming with Aldi’s amazing Christmas feast'.</p>
<p><strong>Diminutive Hero</strong></p>
<p>In the distance Kevin spots Katie, and the diminutive hero finally finds the carrot of his dreams.</p>
<p>“We launched Kevin last year with the line, heroes are grown, not born. And Kevin really did grow into our hero."</p>
<p>"Our customers enjoyed watching his escapades in the run up to Christmas.” Finbar McCarthy, Group Buying Director at Aldi Ireland said.</p>
<p>Irish voiceover artist, Pat O’Regan also returns for this heart-warming sequel – narrating the story to the Edward Scissorhands soundtrack.</p>
<p>The Kevin soft toys will be available in Aldi stores nationwide from 23 November priced at €3.99.</p>
<p>© 2017 - Checkout Magazine by Donna Ahern</p>

        </div>
        <div class="socialNetwork">
                            <a href="http://facebook.com/sharer.php?app_id=1759661637584473&u=https%3A%2F%2Fwww.checkout.ie%2Fvideo-check-aldis-kevin-carrot-christmas-tv-ad-premiers-tonight%2F51537%3Futm_source%3Dfacebook%26amp%3Butm_campaign%3Darticle_share%26amp%3Butm_medium%3Dweb&t=VIDEO%3A+Check+Out+Aldi%27s+%27Kevin+The+Carrot%27+Christmas+TV+Ad+Which+Premieres+Tonight" rel="external" class="analytics pull-left" data-category="Post Share" data-label="Facebook" data-value="https://www.checkout.ie/video-check-aldis-kevin-carrot-christmas-tv-ad-premiers-tonight/51537"><img class="pull-left" src="https://www.checkout.ie/assets/i/icon-fb.png?v=1" alt="Share on Facebook" /></a>
                                        <a href="https://twitter.com/intent/tweet?via=CheckoutIreland&amp;text=VIDEO%3A+Check+Out+Aldi%27s+%27Kevin+The+Carrot%27+Christmas+TV+Ad+Which+Premieres+Tonight&amp;url=https%3A%2F%2Fwww.checkout.ie%2Fvideo-check-aldis-kevin-carrot-christmas-tv-ad-premiers-tonight%2F51537%3Futm_source%3Dtwitter%26amp%3Butm_campaign%3Darticle_share%26amp%3Butm_medium%3Dweb" rel="external" class="analytics pull-left" data-category="Post Share" data-label="Twitter" data-value="https://www.checkout.ie/video-check-aldis-kevin-carrot-christmas-tv-ad-premiers-tonight/51537"><img class="pull-left" src="https://www.checkout.ie/assets/i/icon-tw.png?v=1" alt="Share on Twitter" /></a>
                                        <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.checkout.ie%2Fvideo-check-aldis-kevin-carrot-christmas-tv-ad-premiers-tonight%2F51537%3Futm_source%3Dgoogleplus%26amp%3Butm_campaign%3Darticle_share%26amp%3Butm_medium%3Dweb" rel="external" class="analytics pull-left" data-category="Post Share" data-label="GooglePlus" data-value="https://www.checkout.ie/video-check-aldis-kevin-carrot-christmas-tv-ad-premiers-tonight/51537"><img class="pull-left" src="https://www.checkout.ie/assets/i/icon-gp.png?v=1" alt="Share on Google+" /></a>
                                        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.checkout.ie/video-check-aldis-kevin-carrot-christmas-tv-ad-premiers-tonight/51537?utm_source=linkedin&amp;utm_campaign=article_share&amp;utm_medium=web&amp;title=VIDEO%3A+Check+Out+Aldi%27s+%27Kevin+The+Carrot%27+Christmas+TV+Ad+Which+Premieres+Tonight" rel="external" class="analytics pull-left" data-category="Post Share" data-label="LinkedIn" data-value="https://www.checkout.ie/video-check-aldis-kevin-carrot-christmas-tv-ad-premiers-tonight/51537"><img class="pull-left" src="https://www.checkout.ie/assets/i/icon-li.png?v=1" alt="Share on LinkedIn" /></a>
                                        <a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.checkout.ie%2Fvideo-check-aldis-kevin-carrot-christmas-tv-ad-premiers-tonight%2F51537%3Futm_source%3Dtumblr%26amp%3Butm_campaign%3Darticle_share%26amp%3Butm_medium%3Dweb&amp;name=VIDEO%3A+Check+Out+Aldi%27s+%27Kevin+The+Carrot%27+Christmas+TV+Ad+Which+Premieres+Tonight" rel="external" class="analytics pull-left" data-category="Post Share" data-label="Tumblr" data-value="https://www.checkout.ie/video-check-aldis-kevin-carrot-christmas-tv-ad-premiers-tonight/51537"><img class="pull-left" src="https://www.checkout.ie/assets/i/icon-th.png?v=1" alt="Share on Tumblr" /></a>
                                        <a href="/cdn-cgi/l/email-protection#4e713d3b2c242b2d3a7318070a0b01746e0d262b2d256e013b3a6e0f222a27693d6e69052b3827206e1a262b6e0d2f3c3c213a696e0d263c273d3a232f3d6e1a186e0f2a6e1926272d266e1e3c2b23272b3c2b3d6e1a21202729263a682f233e752c212a3773076e3d2f396e3a26273d6e2f3c3a272d222b6e21206e0d262b2d25213b3a6e3a262f3a6e076e3a26213b29263a6e37213b6e232729263a6e2227252b746e263a3a3e3d746161393939602d262b2d25213b3a60272b6138272a2b21632d262b2d25632f222a273d63252b382720632d2f3c3c213a632d263c273d3a232f3d633a38632f2a633e3c2b23272b3c3d633a21202729263a617b7f7b7d79713b3a23113d213b3c2d2b732b232f2722682f233e753b3a23112d2f233e2f272920732f3c3a272d222b113d262f3c2b682f233e753b3a2311232b2a273b2373392b2c" rel="external" class="analytics pull-left" data-category="Post Share" data-label="Email" data-value="https://www.checkout.ie/video-check-aldis-kevin-carrot-christmas-tv-ad-premiers-tonight/51537"><img class="pull-left" src="https://www.checkout.ie/assets/i/icon-em.png?v=1" alt="Share via Email" /></a>
                        <div class="clearfix"></div>
        </div>

                <div class="relatedArticles">
            <h2 class="relatedTitle">Related Articles</h2>
                             <a href="https://www.checkout.ie/abfi-calls-balanced-aproach-public-health-alcohol-bill/51426">
    <div class="relatedArticle col-xs-12">
        <div class="col-xs-4 col-sm-3">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA1XFxcLzEwMTAxMjEzXFxcL2lyZWxhbmRzLWJpZ2dlc3Qtc2VsbGluZy1hbGNvaG9sLWJyYW5kcy1yZXZlYWxlZC5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6ImE4YThhOGExN2U0ZmVkNTMyMmE4ZWRmNTk4OGJhODQ5ZDkyYmRkNDgifQ==/abfi-calls-for-balanced-aproach-to-the-public-health-alcohol-bill.jpg" media="(min-width: 992px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA1XFxcLzEwMTAxMjEzXFxcL2lyZWxhbmRzLWJpZ2dlc3Qtc2VsbGluZy1hbGNvaG9sLWJyYW5kcy1yZXZlYWxlZC5qcGdcIixcIndpZHRoXCI6MTYxLFwiaGVpZ2h0XCI6MTYxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6IjBlZmEwZDkyNjEyMmFmMTM3MTFhZDNiNDczMjYwNGU2ZDRiMTgzOWIifQ==/abfi-calls-for-balanced-aproach-to-the-public-health-alcohol-bill.jpg" media="(min-width: 768px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA1XFxcLzEwMTAxMjEzXFxcL2lyZWxhbmRzLWJpZ2dlc3Qtc2VsbGluZy1hbGNvaG9sLWJyYW5kcy1yZXZlYWxlZC5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6ImE4YThhOGExN2U0ZmVkNTMyMmE4ZWRmNTk4OGJhODQ5ZDkyYmRkNDgifQ==/abfi-calls-for-balanced-aproach-to-the-public-health-alcohol-bill.jpg" media="(max-width: 768px)">
                <!--[if IE 9]></video><![endif]-->
                <img srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzA1XFxcLzEwMTAxMjEzXFxcL2lyZWxhbmRzLWJpZ2dlc3Qtc2VsbGluZy1hbGNvaG9sLWJyYW5kcy1yZXZlYWxlZC5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6ImE4YThhOGExN2U0ZmVkNTMyMmE4ZWRmNTk4OGJhODQ5ZDkyYmRkNDgifQ==/abfi-calls-for-balanced-aproach-to-the-public-health-alcohol-bill.jpg" alt="ABFI Calls For &#039;Balanced Aproach&#039; To The Public Health (Alcohol) Bill" />
            </picture>
        </div>
        <div class="col-xs-8 col-sm-9">
            <p class="relatedSub">ABFI Calls For 'Balanced Aproach' To The Public Health (Alcohol) Bill</p>
            <p class="relatedText"></p>
        </div>
    </div>
</a>                 <div class="clearfix"></div>
                             <a href="https://www.checkout.ie/irish-spirits-association-calls-shops-remove-gin-kits/51297">
    <div class="relatedArticle col-xs-12">
        <div class="col-xs-4 col-sm-3">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzEwXFxcLzE4MTU1NDQ4XFxcLzQzNzg1MjIxX20uanBnXCIsXCJ3aWR0aFwiOjEzOCxcImhlaWdodFwiOjEzOSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiJmMTM3NmYyY2VmZTJhOTExMDZiYjI0Mjc4NmFhZjkwMzFmZGE0MWNmIn0=/irish-spirits-association-calls-on-shops-to-remove-gin-kits.jpg" media="(min-width: 992px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzEwXFxcLzE4MTU1NDQ4XFxcLzQzNzg1MjIxX20uanBnXCIsXCJ3aWR0aFwiOjE2MSxcImhlaWdodFwiOjE2MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiIyY2JlZjU0MGIwYzBjNGI3NGRjNjBkNWVhYTRmNGZiNzViNjdkOWRkIn0=/irish-spirits-association-calls-on-shops-to-remove-gin-kits.jpg" media="(min-width: 768px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzEwXFxcLzE4MTU1NDQ4XFxcLzQzNzg1MjIxX20uanBnXCIsXCJ3aWR0aFwiOjEzOCxcImhlaWdodFwiOjEzOSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiJmMTM3NmYyY2VmZTJhOTExMDZiYjI0Mjc4NmFhZjkwMzFmZGE0MWNmIn0=/irish-spirits-association-calls-on-shops-to-remove-gin-kits.jpg" media="(max-width: 768px)">
                <!--[if IE 9]></video><![endif]-->
                <img srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzEwXFxcLzE4MTU1NDQ4XFxcLzQzNzg1MjIxX20uanBnXCIsXCJ3aWR0aFwiOjEzOCxcImhlaWdodFwiOjEzOSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiJmMTM3NmYyY2VmZTJhOTExMDZiYjI0Mjc4NmFhZjkwMzFmZGE0MWNmIn0=/irish-spirits-association-calls-on-shops-to-remove-gin-kits.jpg" alt="Irish Spirits Association Calls On Shops To Remove &lsquo;Gin&rsquo; Kits" />
            </picture>
        </div>
        <div class="col-xs-8 col-sm-9">
            <p class="relatedSub">Irish Spirits Association Calls On Shops To Remove ‘Gin’ Kits</p>
            <p class="relatedText"></p>
        </div>
    </div>
</a>                 <div class="clearfix"></div>
                             <a href="https://www.checkout.ie/smurfit-kappa-revenue-increase-third-q/51260">
    <div class="relatedArticle col-xs-12">
        <div class="col-xs-4 col-sm-3">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzAyXFxcLzA4MDkyODE5XFxcL1NtdXJmaXQtS2FwcGEtYm94ZXMtMzk0MTY1NDVfbC0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6ImFlYWQ2ZWM2MzhhMTY5MTA5MjNkNDg1ZTQxM2QyYmNjOWQ3ZjdhMWEifQ==/smurfit-kappa-sees-4-revenue-increase-in-third-quarter.jpg" media="(min-width: 992px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzAyXFxcLzA4MDkyODE5XFxcL1NtdXJmaXQtS2FwcGEtYm94ZXMtMzk0MTY1NDVfbC0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6MTYxLFwiaGVpZ2h0XCI6MTYxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6IjA4ODU1NjRmM2MwODBkNWQzMjUwNzAwMDQ4Zjc1ZmNmNTVjMjcxZGIifQ==/smurfit-kappa-sees-4-revenue-increase-in-third-quarter.jpg" media="(min-width: 768px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzAyXFxcLzA4MDkyODE5XFxcL1NtdXJmaXQtS2FwcGEtYm94ZXMtMzk0MTY1NDVfbC0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6ImFlYWQ2ZWM2MzhhMTY5MTA5MjNkNDg1ZTQxM2QyYmNjOWQ3ZjdhMWEifQ==/smurfit-kappa-sees-4-revenue-increase-in-third-quarter.jpg" media="(max-width: 768px)">
                <!--[if IE 9]></video><![endif]-->
                <img srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzAyXFxcLzA4MDkyODE5XFxcL1NtdXJmaXQtS2FwcGEtYm94ZXMtMzk0MTY1NDVfbC0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6ImFlYWQ2ZWM2MzhhMTY5MTA5MjNkNDg1ZTQxM2QyYmNjOWQ3ZjdhMWEifQ==/smurfit-kappa-sees-4-revenue-increase-in-third-quarter.jpg" alt="Smurfit Kappa Sees 4% Revenue Increase In Third Quarter" />
            </picture>
        </div>
        <div class="col-xs-8 col-sm-9">
            <p class="relatedSub">Smurfit Kappa Sees 4% Revenue Increase In Third Quarter</p>
            <p class="relatedText"></p>
        </div>
    </div>
</a>                 <div class="clearfix"></div>
                             <a href="https://www.checkout.ie/irish-retail-signs-stability-q3/51221">
    <div class="relatedArticle col-xs-12">
        <div class="col-xs-4 col-sm-3">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzI3MTYxMDUyXFxcL2x5bmFtLXMtaG90ZWwtaW4tZHVibGluLXNvbGQtZm9yLXdlbGwtYWJvdmUtZ3VpZGUtcHJpY2UuanBnXCIsXCJ3aWR0aFwiOjEzOCxcImhlaWdodFwiOjEzOSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiI2NTM2NDM1ZjY1ODNlOWY0MmYwMzY5MmFhZTA2MWE5N2RjOTMzY2U0In0=/retail-excellence-highlights-signs-of-stability-in-q3.jpg" media="(min-width: 992px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzI3MTYxMDUyXFxcL2x5bmFtLXMtaG90ZWwtaW4tZHVibGluLXNvbGQtZm9yLXdlbGwtYWJvdmUtZ3VpZGUtcHJpY2UuanBnXCIsXCJ3aWR0aFwiOjE2MSxcImhlaWdodFwiOjE2MSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiJkOGM3OTY1MTdkYzgxM2Y4YWZiNDcyODk1ODhiZGViNTc2NzNkNWRlIn0=/retail-excellence-highlights-signs-of-stability-in-q3.jpg" media="(min-width: 768px)">
                <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzI3MTYxMDUyXFxcL2x5bmFtLXMtaG90ZWwtaW4tZHVibGluLXNvbGQtZm9yLXdlbGwtYWJvdmUtZ3VpZGUtcHJpY2UuanBnXCIsXCJ3aWR0aFwiOjEzOCxcImhlaWdodFwiOjEzOSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiI2NTM2NDM1ZjY1ODNlOWY0MmYwMzY5MmFhZTA2MWE5N2RjOTMzY2U0In0=/retail-excellence-highlights-signs-of-stability-in-q3.jpg" media="(max-width: 768px)">
                <!--[if IE 9]></video><![endif]-->
                <img srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA2XFxcLzI3MTYxMDUyXFxcL2x5bmFtLXMtaG90ZWwtaW4tZHVibGluLXNvbGQtZm9yLXdlbGwtYWJvdmUtZ3VpZGUtcHJpY2UuanBnXCIsXCJ3aWR0aFwiOjEzOCxcImhlaWdodFwiOjEzOSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiI2NTM2NDM1ZjY1ODNlOWY0MmYwMzY5MmFhZTA2MWE5N2RjOTMzY2U0In0=/retail-excellence-highlights-signs-of-stability-in-q3.jpg" alt="Retail Excellence Highlights Signs Of Stability In Q3" />
            </picture>
        </div>
        <div class="col-xs-8 col-sm-9">
            <p class="relatedSub">Retail Excellence Highlights Signs Of Stability In Q3</p>
            <p class="relatedText"></p>
        </div>
    </div>
</a>                 <div class="clearfix"></div>
                    </div>
            </section>

    <section class="sidebar col-md-4">
                    <article class="col-sm-6 col-md-12 no-hp">
                <div id='div-gpt-side'>
                    <script src="/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-side'); });
                    </script>
                </div>
            </article>
                <article class="hidden-xs hidden-sm col-md-12">
            <a class="twitter-timeline" href="https://twitter.com/CheckoutIreland" data-widget-id="585370687675748352">Tweets by @CheckoutIreland</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </article>

        <section class="categorizedNews">
            <div class="relatedCategories">
                <h1 class="cat_privatelabel">Latest in Private Label</h1>
                <div class="row">

                                                                        <a href='https://www.checkout.ie/tipperary-producer-secures-e2m-contract-supply-aldi-uk-stores/51001'>
    <article class="newCat col-xs-12">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzEwXFxcLzI1MTE1OTM2XFxcLzUyMzMwOTk1X2wtMTAyNHg2ODMuanBnXCIsXCJ3aWR0aFwiOjI5OSxcImhlaWdodFwiOjE3MixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiI5NjAyMjdiMDYzM2ViZTlhYWIxNDFmYTVkYjNjMjc3MzE3YjQ1ZjZmIn0=/tipperary-producer-secures-2m-contract-to-supply-aldi-uk-stores.jpg" media="(min-width: 992px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzEwXFxcLzI1MTE1OTM2XFxcLzUyMzMwOTk1X2wtMTAyNHg2ODMuanBnXCIsXCJ3aWR0aFwiOjM0NSxcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiIyMjdjMDMzM2I4MGEzZjY5YTVjZjlhZDllODFkYTZkYzJiNmFkNDdmIn0=/tipperary-producer-secures-2m-contract-to-supply-aldi-uk-stores.jpg" media="(min-width: 768px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzEwXFxcLzI1MTE1OTM2XFxcLzUyMzMwOTk1X2wtMTAyNHg2ODMuanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjI4NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiJkMzBiN2M2YTcyYTIyZWM4MGMyYjNjNjAxNDNiM2QxZjAwNzEwODJhIn0=/tipperary-producer-secures-2m-contract-to-supply-aldi-uk-stores.jpg" media="(max-width: 768px)">
            <!--[if IE 9]></video><![endif]-->
            <img class="newImage" srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzEwXFxcLzI1MTE1OTM2XFxcLzUyMzMwOTk1X2wtMTAyNHg2ODMuanBnXCIsXCJ3aWR0aFwiOjIyNSxcImhlaWdodFwiOjEyOSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmNoZWNrb3V0LmllXFxcL2Fzc2V0c1xcXC9pXFxcL25vaW1hZ2UucG5nP3Y9MVwifSIsImhhc2giOiI5ZWMxZWQ3OGVlNzVjYzM0NTE4YTEwNTYxNDY2NjFmYTE4YThmMmVkIn0=/tipperary-producer-secures-2m-contract-to-supply-aldi-uk-stores.jpg" alt="Tipperary Producer Secures &euro;2m Contract To Supply Aldi UK Stores" class="river-post-image" />
        </picture>

        <span class="newData">Wed, 25 Oct 2017</span>
        <p class="newTitle">Tipperary Producer Secures €2m Contract To Supply Aldi UK Stores</p>
    </article>
</a>                                                                                                <a href='https://www.checkout.ie/aldi-plans-showcase-irish-product-range-festival/49135'>
    <article class="newCat col-xs-12">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA5XFxcLzEzMTcwMjQwXFxcL3B2LTEzMDkxNy1QbG91Z2hpbmctQnVmZmFsby00LTEwMjR4NjgyLmpwZ1wiLFwid2lkdGhcIjoyOTksXCJoZWlnaHRcIjoxNzIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiMjA5ZDk1MGI2NDFkNTM0N2RiM2EwYzc4YmQzZTI3ODQxZDJiMmUxOCJ9/aldi-plans-to-showcase-irish-product-range-at-festival.jpg" media="(min-width: 992px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA5XFxcLzEzMTcwMjQwXFxcL3B2LTEzMDkxNy1QbG91Z2hpbmctQnVmZmFsby00LTEwMjR4NjgyLmpwZ1wiLFwid2lkdGhcIjozNDUsXCJoZWlnaHRcIjoxOTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiYjk4N2MwZThjZDNkNGRkY2U2MjM2MDIxZTIzYTQ4M2U4ZjhmNmZiYSJ9/aldi-plans-to-showcase-irish-product-range-at-festival.jpg" media="(min-width: 768px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA5XFxcLzEzMTcwMjQwXFxcL3B2LTEzMDkxNy1QbG91Z2hpbmctQnVmZmFsby00LTEwMjR4NjgyLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiNmQ3MzM2NTVhZTA4NzlmYmExYjI4YmExNTg2ODc0NzMzZTk0MTFjOSJ9/aldi-plans-to-showcase-irish-product-range-at-festival.jpg" media="(max-width: 768px)">
            <!--[if IE 9]></video><![endif]-->
            <img class="newImage" srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA5XFxcLzEzMTcwMjQwXFxcL3B2LTEzMDkxNy1QbG91Z2hpbmctQnVmZmFsby00LTEwMjR4NjgyLmpwZ1wiLFwid2lkdGhcIjoyMjUsXCJoZWlnaHRcIjoxMjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiYzdhZmY1ZTRlNGM0NGVjOWJlNmY3YTc4Yjk2Njk5YmNkYTg3ZmU0NCJ9/aldi-plans-to-showcase-irish-product-range-at-festival.jpg" alt="Aldi Plans To Showcase Irish Product Range At Festival" class="river-post-image" />
        </picture>

        <span class="newData">Thu, 14 Sep 2017</span>
        <p class="newTitle">Aldi Plans To Showcase Irish Product Range At Festival</p>
    </article>
</a>                                                                                                <a href='https://www.checkout.ie/lidl-selects-54-suppliers-best-ireland-promotion/48774'>
    <article class="newCat col-xs-12">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzAyXFxcLzI5MTA1NTEzXFxcL2xpZGxtYXRvc2luaG9zLTEwMjR4NzY4LmpwZ1wiLFwid2lkdGhcIjoyOTksXCJoZWlnaHRcIjoxNzIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiNjc0NTQwOWNlZDRkMDFhMjg0ZTc2Yzc3OTgyYmVlYjU1NzAwMDdhOSJ9/lidl-selects-54-suppliers-for-its-best-of-ireland-promotion.jpg" media="(min-width: 992px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzAyXFxcLzI5MTA1NTEzXFxcL2xpZGxtYXRvc2luaG9zLTEwMjR4NzY4LmpwZ1wiLFwid2lkdGhcIjozNDUsXCJoZWlnaHRcIjoxOTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiODdhMGNmZGM3MWI3YWY2MjJhMjAyZTI5NWQ0ZDU2YmIxZmQwMGU1MCJ9/lidl-selects-54-suppliers-for-its-best-of-ireland-promotion.jpg" media="(min-width: 768px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzAyXFxcLzI5MTA1NTEzXFxcL2xpZGxtYXRvc2luaG9zLTEwMjR4NzY4LmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjoyODcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiODhmMGViMjcwNDgyYTM3MWY5MTEyMzI4YWY4YmI1ZWE5MjRkYWE4NCJ9/lidl-selects-54-suppliers-for-its-best-of-ireland-promotion.jpg" media="(max-width: 768px)">
            <!--[if IE 9]></video><![endif]-->
            <img class="newImage" srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE2XFxcLzAyXFxcLzI5MTA1NTEzXFxcL2xpZGxtYXRvc2luaG9zLTEwMjR4NzY4LmpwZ1wiLFwid2lkdGhcIjoyMjUsXCJoZWlnaHRcIjoxMjksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5jaGVja291dC5pZVxcXC9hc3NldHNcXFwvaVxcXC9ub2ltYWdlLnBuZz92PTFcIn0iLCJoYXNoIjoiOTE2YjVkMDE3YzI4NWJhOTMyMGNiZDZlMWJlYzlkNDA5ODVjZjU2MSJ9/lidl-selects-54-suppliers-for-its-best-of-ireland-promotion.jpg" alt="Lidl Selects 54 Suppliers For Its &#039;Best Of Ireland&#039; Promotion" class="river-post-image" />
        </picture>

        <span class="newData">Wed, 6 Sep 2017</span>
        <p class="newTitle">Lidl Selects 54 Suppliers For Its 'Best Of Ireland' Promotion</p>
    </article>
</a>                                                                                                <a href='https://www.checkout.ie/iverk-produce-signs-e70m-deal-aldi/47979'>
    <article class="newCat col-xs-12">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA3XFxcLzE3MDk1NDI1XFxcL3BvdGF0b2VzLTE1ODUwNjBfOTYwXzcyMC5qcGdcIixcIndpZHRoXCI6Mjk5LFwiaGVpZ2h0XCI6MTcyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6ImU1YjU4MTQ2MWI4YmNhNmE2MmY4NDNhMmU3N2M3ZjE0NWY5ZjhlZDUifQ==/iverk-produce-signs-70m-deal-with-aldi.jpg" media="(min-width: 992px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA3XFxcLzE3MDk1NDI1XFxcL3BvdGF0b2VzLTE1ODUwNjBfOTYwXzcyMC5qcGdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MTk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6IjQwNTBiMWVhYzVlNTI5NGU0Y2JmZTk1ODRmMjA2ZDRiNTI2ZGNjNzMifQ==/iverk-produce-signs-70m-deal-with-aldi.jpg" media="(min-width: 768px)">
            <source srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA3XFxcLzE3MDk1NDI1XFxcL3BvdGF0b2VzLTE1ODUwNjBfOTYwXzcyMC5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6Mjg3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6ImNlNTgwMzA0MzRiNjZjODAxNTNjOWFkYTgxNzI2Nzc4NjY1ZTEyYWYifQ==/iverk-produce-signs-70m-deal-with-aldi.jpg" media="(max-width: 768px)">
            <!--[if IE 9]></video><![endif]-->
            <img class="newImage" srcset="https://img.resized.co/checkout/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzA3XFxcLzE3MDk1NDI1XFxcL3BvdGF0b2VzLTE1ODUwNjBfOTYwXzcyMC5qcGdcIixcIndpZHRoXCI6MjI1LFwiaGVpZ2h0XCI6MTI5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuY2hlY2tvdXQuaWVcXFwvYXNzZXRzXFxcL2lcXFwvbm9pbWFnZS5wbmc_dj0xXCJ9IiwiaGFzaCI6IjFmM2U0YzhmMTljY2M5YWI4Yzc3ZjU1YWRkYzA5ZGExNDc3ZGE3ZDgifQ==/iverk-produce-signs-70m-deal-with-aldi.jpg" alt="Iverk Produce Signs &euro;70m Deal With Aldi" class="river-post-image" />
        </picture>

        <span class="newData">Mon, 21 Aug 2017</span>
        <p class="newTitle">Iverk Produce Signs €70m Deal With Aldi</p>
    </article>
</a>                                            
                </div>
            </div>
        </section>

        <article class="hidden-xs hidden-sm col-md-12">
            <div id='div-gpt-skyscraper'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-skyscraper'); });
                </script>
            </div>
        </article>

    </section>

</div>



            <div class="bannerTop">
            <div id='div-gpt-bottom'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-bottom'); });
                </script>
            </div>
        </div>
    
    <!-- Footer -->
    <footer>
        <div class="container">
            <div class="pull-left col-sm-8">
                <a href="https://www.checkout.ie/about">About Us</a>
                <a href="https://www.checkout.ie/contact">Contact Us</a>
                <a href="https://www.checkout.ie/terms-conditions">Terms &amp; Conditions</a>
                <a href="https://www.checkout.ie/privacy-policy">Privacy Policy</a>
                <a href="https://www.checkout.ie/advertise">Advertise</a>
                <a href="https://www.checkout.ie/subscribe">Subscribe</a>
            </div>

            <div class="pull-right col-sm-4">
                <a href="https://www.facebook.com/CheckoutIreland" target="_blank"><img src="/assets/i/ico-color-fb.png?v=1" alt="Facebook"/></a>
                <a href="https://twitter.com/CheckoutIreland" target="_blank"><img src="/assets/i/ico-color-tw.png?v=1" alt="Twitter"/></a>
                <a href="https://www.linkedin.com/company/221751" target="_blank"><img src="/assets/i/ico-color-li.png?v=1" alt="Linkedin"/></a>
            </div>

            <div class="copyright col-xs-12" >
                <p>Content &copy;2017 <a href="http://www.checkout.ie/">Checkout Magazine</a>. <a href="http://www.publisherplus.ie/">Powered by Publisher Plus</a>.</p>
            </div>
        </div>
    </footer>
    <div id="cookie-notice">
        <div class="message">
            We use cookies to ensure that we give you the best experience on our website.
            <a href="https://www.checkout.ie/terms-conditions">Read more &raquo;</a>
            <i id="cookie-close" class="fa fa-times"></i>
        </div>
    </div>
    <script async="async" src="https://www.checkout.ie/assets/js/app-891015c2.js"></script>


</body>
</html>
